Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Introduction


  • Please log in to reply
1 reply to this topic

#1 LDarwinS

LDarwinS

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:25 PM

Posted 15 September 2015 - 01:52 PM

Hello my name is LDarwinS from So. Cal. and I am trying to load programs (Utilities) on a friends new laptop that has Windows 8.1 installed from the factory. I have been told to load AdwCleaner. I did and it has given me an error each time I run the program saying that the files are corrupt and that I need to load it again. I delete it from my download folder before I reinstalled it. Any suggestions as to why this error keeps coming up? TIA for your help



BC AdBot (Login to Remove)

 


#2 LDarwinS

LDarwinS
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:25 PM

Posted 15 September 2015 - 01:54 PM

Edit: I am trying to load programs (Utilities) on a friends new laptop that has Windows 8.1 installed from the factory, but before I do I am trying it on my Windows 7 computer. End of Edit






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users