Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome Searching in Asian Language


  • Please log in to reply
2 replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 5,860 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:42 PM

Posted 15 September 2015 - 12:15 PM

This might not be the right forum to post this but I was using Akregator - JUST! before this happened.

 

I also installed Zenmate on 9/14 but all seemed to work well after.  After trying to search for a few things a dialog box came up asking if I wanted searches in English, so I chose that, and it seems to be working now.  Does anyone have an idea what caused this so I can avoid it?

 

Thanks pcpunk 


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 


#2 nuna

nuna

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:42 PM

Posted 15 September 2015 - 02:18 PM

Nothing to worry about.

Probably Zenmate was using an Asian Server (by default it uses the nearest/fastest server but you can manually switch between multiple locations, if I'm not wrong).

Google detected the Server location, thus showing Asian results.

After accepting the dialog box to search in English your preference may have been saved in a cookie.

 

Akregator not related to this issue.

​Cheers!


Edited by nuna, 15 September 2015 - 02:19 PM.


#3 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 5,860 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:42 PM

Posted 15 September 2015 - 03:37 PM

@nuna  Thank you, I think you are right - makes sense to me.  I believe that I had it turned off...and maybe that is why it is acting up.  I will look into the settings.

 

Checked the setting and it was already set to USA?

 

Now getting this google search, will have to ask the ZenMate peeps!  Did not have this issue with "HTTPS Everywhere".

"United Arab Emirates" and other things are all messed up now, geez!  Could not even post a screenshot!


Edited by pcpunk, 15 September 2015 - 03:55 PM.

sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users