Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound in Windows 10


  • Please log in to reply
2 replies to this topic

#1 trevzilla

trevzilla

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 15 September 2015 - 11:07 AM

Hi all,

 

So, I installed windows 10 a month or so ago, and everything has been working fine. Every now and then I get a weird crash, but it seems to have stopped happening.

 

Well, lately, I got another blue screen crash. (VIDEO_TDS_FAILURE) and I think that is when my sound stopped working.

 

I've followed all the advice found here: http://www.bleepingcomputer.com/forums/t/586034/no-sound-on-windows-10/?hl=%2Bsound#entry3794430

 

I've reinstalled drivers downloaded directly from vendors site, I've tried the "scan for hardware changes" and I've scanned for viruses. Nothing seems to be working.

 

For what it's worth, when my computer started up this last time I did hear the speakers make a "popping" sound (as they normally do)...essentially the sound drivers kicking in. But once windows started up completely, no dice.

 

Any ideas what could be wrong? If the crash has anything to do with this, I have also attached the minidump files from the last two crashes I've had.

 

Attached File  minidump.zip   219.27KB   1 downloads



BC AdBot (Login to Remove)

 


#2 trevzilla

trevzilla
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 15 September 2015 - 12:03 PM

Well, nevermind. It seems to be working again now. I tested sound in Ubuntu, and it worked fine there. I came back to Windows and I have sound again! Beats me...



#3 rgala

rgala

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 AM

Posted 16 September 2015 - 09:21 AM

When I upgraded to Windows 10 it disabled some of my start up programs.

Type taskmanager in ask me anything  and go to startup. And enable your sound.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users