Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck in Safe Mode


  • Please log in to reply
4 replies to this topic

#1 Xirw

Xirw

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:05:18 AM

Posted 14 September 2015 - 11:15 AM

Hi, I have a problem created by myself that made me stuck in safe mode. Long story short, i ran msconfig and set it to safe mode and it bsod loop boots while in SF. If I can just somehow reset the bootmgr or find a way to open msconfig through the recovery console, i can fix the rest. Can somebody please help me

BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,181 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:09:18 AM

Posted 14 September 2015 - 12:24 PM

Hi,

 

From the Windows 7 Recovery Console type:

bcdedit {default} /deletevalue safeboot

The command result must be "The operation completed successfully". Exist the Recovery Console to restart the computer, it should start in normal mode now.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 Xirw

Xirw
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:05:18 AM

Posted 14 September 2015 - 12:39 PM

Hey thanks for the reply. I tried it and it says "the specified command line is not valid. Run "bcdedit /?" For command line assistance"
Do i have to put something in place of default?
Do i have to put something in place of default?

#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,181 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:09:18 AM

Posted 14 September 2015 - 12:59 PM

Hi,

 

Hey thanks for the reply. I tried it and it says "the specified command line is not valid. Run "bcdedit /?" For command line assistance"
Do i have to put something in place of default?
Do i have to put something in place of default?

 

No type the full command exactly like that, including {default}


Edited by SleepyDude, 14 September 2015 - 01:00 PM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 Xirw

Xirw
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:05:18 AM

Posted 14 September 2015 - 02:09 PM

Wait nevermind, i forgot i had to do all the CD command stuff to open the bcdedit. Thanks for your help tho
Wait nevermind, i forgot i had to do all the CD command stuff to open the bcdedit. Thanks for your help tho




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users