Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mia.lib missing


  • Please log in to reply
4 replies to this topic

#1 leopoldo1878

leopoldo1878

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 14 September 2015 - 02:45 AM

Hi,

 

I use a computer-aided translation application called Transit Nxt and need to update the licence. I have a new code but when I click on "licence upgrade" I get the message "The program can't start because mia.lib is missing from your computer. Try reinstalling the program to fix this problem".

 

So I tried uninstalling the program but got the same error message. Now when I try to uninstall it I don't even get an error message, nothing happens.

 

So I cannot install the program from scratch and I cannot update my licence because of this missing mia.lib file.

 

I would be hugely grateful for any help/suggestions!

 

 

 

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:32 AM

Posted 14 September 2015 - 08:26 AM

Try downloading and install the latest Visual C++ updates.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 leopoldo1878

leopoldo1878
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 14 September 2015 - 09:00 AM

I already have that according to my list of programs (VC++ 12.0).

 

Just going to try uninstalling and then reinstalling it, will report back.



#4 leopoldo1878

leopoldo1878
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 14 September 2015 - 09:06 AM

No change unfortunately.



#5 leopoldo1878

leopoldo1878
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 14 September 2015 - 11:37 AM

Does anyone know where I can get a mia.lib file?

Was going to try this fix (or is it not advisable?):

 

  1. Copy mia.lib to the installation directory of the program that is requesting .
    If that doesn't work, you will have to copy and paste mia.lib to your system directory. By default, this is:
    C:\Windows\System32 (Windows XP, Vista, windows 7, windows 8)
    If you use a 64-bit version of Windows, you should also place mia.lib in C:\Windows\SysWOW64\ Make sure overwrite any existing files (but make a backup copy of the original file).
    Reboot your computer.
    If the problem still occurs, try the following:

  2. 1.Open Windows Start menu and select "Run...".
  3. 2.Type CMD and press Enter.
  4. 3. Type regsvr32 mia.lib and press Enter.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users