Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Libre office


  • Please log in to reply
7 replies to this topic

#1 dannyboy950

dannyboy950

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:10 PM

Posted 13 September 2015 - 10:28 AM

When I first installed Libre office I was asked which language to use. I chose English.

When I tried to use it the default text in the drop down list is European/middle eastern.

How can I change that? The programs help shows no option to do this.

 

While the text in most is compare able and read able in English the letter style is hard to read sometimes. It is european English, it is not American English.

 

What did I do wrong and can I change it?  This post if I would have composed it in Libre would look quite different.

Actually I should have written it in Libre to better show what I mean. LOL


Edited by hamluis, 13 September 2015 - 11:59 AM.
Moved from All Other Apps to Business Apps - Hamluis.

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 13 September 2015 - 10:36 AM

Did you go to Tools > Options > Language Settings >  Languages

 

5qvyh.png



#3 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:10 PM

Posted 13 September 2015 - 11:18 AM

Ohh man I messed up.

 

In tools it is set for american english. However when I open to write. I get this, or, this,or this,or this.

I tried to attach a screen shot and now the reply here has changed.

It has gone nuts I have tried to post this 3 times lol


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#4 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:10 PM

Posted 13 September 2015 - 11:36 AM

Let me try again first post I tried to attach.

Second post I tried copy/paste but then added another line after and the paste disappeared.

 

 

 

 

In tools it is set for american english. However when I open to write. I get this, or, this,or this,or this.

 

Nuts it did ait again and now the default text has changed here now.

When I first click post I get a default screen then in a second another page loads over and I get this.


Edited by dannyboy950, 13 September 2015 - 11:39 AM.

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#5 JohnC_21

JohnC_21

  • Members
  • 23,243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 13 September 2015 - 11:54 AM

I would simply uninstall LibreOffice and reinstall again. If it happens again then it's possible the OS language is not correct. 

 

This is your full installer.

 

http://download.documentfoundation.org/libreoffice/stable/5.0.1/win/x86/LibreOffice_5.0.1_Win_x86.msi



#6 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:10 PM

Posted 13 September 2015 - 01:04 PM

I accidently installed from a link from Great Britan si I installed the GB version.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#7 JohnC_21

JohnC_21

  • Members
  • 23,243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 13 September 2015 - 02:09 PM

Okay, thanks for the update. The link I provided should do the job.



#8 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:10 PM

Posted 13 September 2015 - 10:19 PM

Well we gave it a try but it installed every setting-option says english.

However if I open to write a new document the drop down is still in european mode even a few asain. Do not know what is the deal now.

Boy is that program big.  That is the largest program installed on here. Wow 448 mb.

 

However it works well. Does not use a lot of memory when running, altho it does take a few seconds before it runs once clicked. The only short cut I have to double click on. Single click it will not open for me.  But like some body said." If the PC only meets min. requirements you can only expect min. performance " LOL


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users