Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to Https sites


  • Please log in to reply
5 replies to this topic

#1 oberland56

oberland56

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 13 September 2015 - 10:25 AM

Hi all,

 

I hope someone can help me.

 

For no known reason in Firefox/Explorer I cannot connect to https sites, http sites connect as usual very quickly, I have tried some things making sure ssl is ticked etc but to be honest I don't want to "fiddle" too much and make the situation worse, any ideas?

 

Thank you

 

Oberland



BC AdBot (Login to Remove)

 


#2 Hakezu

Hakezu

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 13 September 2015 - 10:29 AM

Was there any notice or info that popped up when you tried to connect to a secured site?



#3 JohnC_21

JohnC_21

  • Members
  • 24,422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:27 PM

Posted 13 September 2015 - 10:32 AM

Do you use avast for an antivirus. If so, then disable Https scanning.



#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,083 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:02:27 AM

Posted 13 September 2015 - 10:55 AM

Hi :welcome: to BleepingComputer

 

Hi all,

 

I hope someone can help me.

 

For no known reason in Firefox/Explorer I cannot connect to https sites, http sites connect as usual very quickly, I have tried some things making sure ssl is ticked etc but to be honest I don't want to "fiddle" too much and make the situation worse, any ideas?

 

Thank you

 

Oberland

 

Start simple, make sure the machine have the correct time, date and timezone, without this SSL connections will fail when checking the certificates...


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 oberland56

oberland56
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 13 September 2015 - 11:03 AM

Hi all,

 

Thank you for your replies, I am using Zonealarm (free) and the date and time are correct.

 

Oberland



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:27 PM

Posted 13 September 2015 - 11:48 AM

https://support.mozilla.org/en-US/kb/enable-ssl-fix-cannot-connect-securely-error

 

Similar For IE

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users