Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan.pakes Wont Clean


  • Please log in to reply
3 replies to this topic

#1 Rexxy

Rexxy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sydney
  • Local time:10:50 PM

Posted 16 July 2006 - 07:54 PM

Hi Guys,

I Hope you can helkp me with my problem. I have seen dozens of people with similar issues, and have used your information and knowledge from their threads in an attempt to finally get rid of this annoying Trojan.Pakes which i stupidilly allowed onto my notebook last week....

I have followed numerous threads and sites on how to get rid of it, but it keeps returning....
I have the following software on my puter to help clear it, to no avail..
ewido anti-spyware 4.0 keeps alerting that it finds it, and then quarenteens it, but a few hours later its back.....

SmitFraudFix
hijackThis
Ewido AntiSp 4.0
SpyBot
LavaSoft Adaware personal


Ok, what is bad, is that whilst writing this up, i got a different one...
Malware found
Trojan.Mezzia
C:\windows\systems32\wincnh32.dll

please help.

BC AdBot (Login to Remove)

 


#2 Rexxy

Rexxy
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sydney
  • Local time:10:50 PM

Posted 16 July 2006 - 08:18 PM

just a quick note, as per the sticky in the Hijack logs section, i will be doing the following prior to getting a hijackthis logfile

run:
spybot
adware twice
online housecall checker
online Panda etc
McAfee Stinger
Hijackthis

see how it goes...

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:50 AM

Posted 16 July 2006 - 08:53 PM

That's what I was going to suggest you do Rexxy, post a HJT log for examination.

A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

Once you post your log, don't make any changes to your system, as that could change the results of the posted log, making it difficult to properly clean your system.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 Rexxy

Rexxy
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sydney
  • Local time:10:50 PM

Posted 16 July 2006 - 09:07 PM

thx tg1911, noted.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users