Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Thunderbird Problems- Help!


  • Please log in to reply
No replies to this topic

#1 firesafety

firesafety

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 11 September 2015 - 10:25 AM

Hello..Not sure if this is important, but I have a Lenovo desktop PC- Intel Pentium g645 @ 2.90 Ghz, Windows 7 Professional Svc Pk 1, 64 bit.  

 

I use Mozilla Thunderbird at work (it was version 31 something or other, definitely a few years old). The first sign of trouble occurred on August 21st. I noticed the day before when I shut down my machine that Windows had an update. When I came in the following day, my Thunderbird would not open. I right clicked to run as admin and it finally opened for me, but would not display my inbox. I could right click on my folder (or any sub folders) and pick open in new tab, but I still couldn't (and can't) open individual emails (yes the preview of the email does appear). The buttons reply, forward, compose, archive.. none of the buttons are functioning. My office has had several issues with Thunderbird this year and I have actually helped some other non computer saavy folks to fix their issues (which also seemed to happen right after a system update).

 

In one case I downloaded a program called Thunderfix and that seemed to clear up a lot of issues. I didn't think it would work for me, but I gave it a shot. Nothing changed. Next, I tried doing a folder repair which also didn't change anything. My next step was to google my problem. I was relieved to see many people who also had this issue because generally that means I can find the solution and fix myself. The main solution given was to back up your profile files, uninstall the current Thunderbird and install the latest version (38.2). I did this and restored my profile. Thunderbird did open, but with the same problems.

 

I went into my windows update log and found the update done the day before the problem started and uninstalled. That didn't change anything either. Finally, I tried a system restore to the beginning of August. That also didn't work and to boot it brought back another problem I had fixed (Solve PC Issues, telling me I have no spyware and to turn on my firewall. My company uses Norton 360 on all machines and it was definitely turned on. Now I have to fix this again)

 

This is my work email and it contains about 5 years worth of emails (including correspondence from the person who previously held my position) so it's important to keep everything. I've contacted our IT guy, but he's at a loss. I've been using the web to sign in for our email server, but I don't have access to all my folders and can only see a limited amount of sent materials. Has anyone had this issue? As far as I can tell I don't have a virus, but I'll try whatever you suggest to get this fixed!

Thanks in advance.. 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users