Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.exe *32 & FRST64 error scanning


  • This topic is locked This topic is locked
8 replies to this topic

#1 jashuaf

jashuaf

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philippines
  • Local time:01:34 AM

Posted 10 September 2015 - 02:04 PM

Firstly, I discovered this about a month ago, which seemed harmless to me. But as I searched the internet if this was normal, I keep seeing complains about this and PCs suffering from lag issues. So I searched for ways to remove and fix this on my own, but found none. In most of my searches I keep seeing suggestions to bleepingcomputers in their posts. Nothing yet has happened to my PC (or I just didn't notice). But as I always say, "Prevention is better than Cure"

 

Secondly, I read the preparation guide before posting here. I found that I needed to download and run FRST64 and upload the logs here. But an error occurred while running the program. So I'm uploading photo of the error while I was running FRST64 hoping you would also help me with this error.

 

Please help me fix this before it's too late.

Attached Files



BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 38,964 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:34 PM

Posted 11 September 2015 - 10:25 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

What version of the AdwCleaner tool are you using?
Was the program installed on the Desktop?

Try this one.

Temporarily disable your AV program so it does not interfere.
Info on how to disable your security applications How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs - Security Mini-Guides.

Download Zeok tool from here

When the download appears, save to the Desktop.
On the Desktop, right-click the Zoek.exe file and select: Run as Administrator
(Give it a few seconds to appear.)

Next, copy/paste the entire script inside the code box below to the input field of Zoek:
createsrpoint;
autoclean;
emptyalltemp;
Now...
Close any open Browsers.
Click the Run script button, and wait. It takes a few minutes to run all the script.

When the tool finishes, the zoek-results.log is opened in Notepad.
The log is also found on the systemdrive, normally C:\
If a reboot is needed, the log is opened after the reboot.

Please attach the zoek-results.log in your reply.

Also, please provide an update on how the computer is behaving after running the above script.

===

#3 jashuaf

jashuaf
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philippines
  • Local time:01:34 AM

Posted 11 September 2015 - 11:12 AM

I have finished running the tool and noticed that there were no changes. The .exe *32 are still running and causing my CPU usage to reach more than 40%-70% when I just restarted the PC because the tool required me to restart.

Attached Files


Edited by jashuaf, 11 September 2015 - 11:12 AM.


#4 nasdaq

nasdaq

  • Malware Response Team
  • 38,964 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:34 PM

Posted 11 September 2015 - 12:57 PM


Trying to find out why the AdwCleaner is not working.
Can you give me this information.

What version of the AdwCleaner tool are you using?
Was the program installed on the Desktop?

p.s.
Have you tried to run the AdwCleaner since you cleaned with the Zeok tool?

#5 jashuaf

jashuaf
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philippines
  • Local time:01:34 AM

Posted 11 September 2015 - 01:11 PM

Ok I tried running Farbar again after cleaning with zeok tool and finally it worked. It was automatically downloaded to my download folder (by default). I am now sending the attachments.

Attached Files



#6 nasdaq

nasdaq

  • Malware Response Team
  • 38,964 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:34 PM

Posted 12 September 2015 - 07:08 AM



Press the windows key Windows_Logo_key.gif+ r on your keyboard at the same time. This will open the RUN BOX.
Type Notepad and and click the OK key.
Please copy the entire contents of the code box below to the a new file.


start

CreateRestorePoint:
EmptyTemp:
CloseProcesses:

ShellIconOverlayIdentifiers: [00avast] -> {472083B0-C522-11CF-8763-00608CC02F24} =>  No File
Toolbar: HKLM - avast! WebRep - {318A227B-5E9F-45bd-8999-7F8F10CA4CF5} -  No File
FF Plugin: @microsoft.com/GENUINE -> disabled [No File]
FF Plugin-x32: @microsoft.com/GENUINE -> disabled [No File]
CHR HomePage: Default -> hxxp://rocket-find.com/?f=1&a=rckt_wnzp01_14_26_ch&cd=2XzuyEtN2Y1L1Qzu0A0CtBtBtD0B0CyCtByCyD0D0Azz0BzytN0D0Tzu0SzytCtDtN1L2XzutBtFtBtCtFzztFtDtN1L1CzutCyEtBzytDyD1V1OtN1L1G1B1V1N2Y1L1Qzu2SyB0C0CzyyCyBtB0BtG0C0DtD0BtGyByE0BzytGyEyE0F0DtGyC0D0AtA0ByB0FtC0CyDtA0E2QtN1M1F1B2Z1V1N2Y1L1Qzu2StAtByC0Bzy0C0BtCtG0DyE0EtBtGtBtBtCtAtGtDtCzy0DtGtAzy0AzyyBtC0AyBzytDyE0A2QtN1B1L1H1Ezu1O2U1M1B&cr=967605572&ir=
CHR StartupUrls: Default -> "hxxp://rocket-find.com/?f=7&a=rckt_wnzp01_14_26_ch&cd=2XzuyEtN2Y1L1Qzu0A0CtBtBtD0B0CyCtByCyD0D0Azz0BzytN0D0Tzu0SzytCtDtN1L2XzutBtFtBtCtFzztFtDtN1L1CzutCyEtBzytDyD1V1OtN1L1G1B1V1N2Y1L1Qzu2SyB0C0CzyyCyBtB0BtG0C0DtD0BtGyByE0BzytGyEyE0F0DtGyC0D0AtA0ByB0FtC0CyDtA0E2QtN1M1F1B2Z1V1N2Y1L1Qzu2StAtByC0Bzy0C0BtCtG0DyE0EtBtGtBtBtCtAtGtDtCzy0DtGtAzy0AzyyBtC0AyBzytDyE0A2QtN1B1L1H1Ezu1O2U1M1B&cr=967605572&ir=","hxxp://www.google.com"
CHR Plugin: (Shockwave Flash) - C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_11_7_700_202.dll => No File
CHR Plugin: (Chrome Remote Desktop Viewer) - C:\Program Files (x86)\Google\Chrome\Application\45.0.2454.85\ppGoogleNaClPluginChrome.dll => No File
CHR Plugin: (Native Client) - C:\Program Files (x86)\Google\Chrome\Application\45.0.2454.85\pdf.dll => No File
CHR Plugin: (Chrome PDF Viewer) - C:\Program Files (x86)\Google\Update\1.3.21.115\npGoogleUpdate3.dll => No File
S3 ewusbnet; system32\DRIVERS\ewusbnet.sys [X]
S3 ew_hwusbdev; system32\DRIVERS\ew_hwusbdev.sys [X]
S3 huawei_enumerator; system32\DRIVERS\ew_jubusenum.sys [X]
S3 hwdatacard; system32\DRIVERS\ewusbmdm.sys [X]
S4 NVHDA; system32\drivers\nvhda64v.sys [X]
S4 nvlddmkm; system32\DRIVERS\nvlddmkm.sys [X]
S4 nvvad_WaveExtensible; system32\drivers\nvvad64v.sys [X]
S3 Synth3dVsc; System32\drivers\synth3dvsc.sys [X]
S3 tsusbhub; system32\drivers\tsusbhub.sys [X]
S3 VGPU; System32\drivers\rdvgkmd.sys [X]
AlternateDataStreams: C:\ProgramData\TEMP:A1EDB939

End
Save the file as fixlist.txt in the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the Farbar log you have submitted.

Run FRST and click Fix only once and wait.

Restart the computer normally to reset the registry.

The tool will create a log (Fixlog.txt) please post it to your reply.
===

Reset Chrome...
Open Google Chrome, click on menu icon google-chrome-setting-icon.png which is located right side top of the google chrome.
 
Click "Settings" then "Show advanced settings" at the bottom of the screen.
 
Click "Reset browser settings" button.
 
Clear your cache and cookies
https://support.google.com/chromebook/answer/183083?hl=en
Select "From the beginning of time"

Restart Chrome.


How is the computer running now?

#7 jashuaf

jashuaf
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philippines
  • Local time:01:34 AM

Posted 13 September 2015 - 06:51 AM

It's much better and smoother now. No more sudden lag when I'm using.

Attached Files



#8 nasdaq

nasdaq

  • Malware Response Team
  • 38,964 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:34 PM

Posted 13 September 2015 - 07:31 AM

Glad we could help.


If all is well.

To learn more about how to protect yourself while on the internet read this little guide best security practices keep safe.
http://www.bleepingcomputer.com/forums/t/407147/answers-to-common-security-questions-best-practices/
===

#9 nasdaq

nasdaq

  • Malware Response Team
  • 38,964 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:34 PM

Posted 19 September 2015 - 09:20 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users