Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows.old not accessable


  • Please log in to reply
2 replies to this topic

#1 ruggb

ruggb

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 10 September 2015 - 12:45 PM

my friends computer was updated to W10 by a vendor that should have done a better job.

When updated, the user name was changed. She called me to help clean it up and get her "stuff" together.

Mostly it is done but I have two issues that may be connected.

1st, I tried to change her user name - there is no option to do it under Users Accounts = OK she can live with that.

There r a couple other methods to do that, which I have not tried yet, but whatever removed that option may stifle those methods also.

2nd, I went to access windows.old to make sure she had all her docs and pics from that system. ACCESS DENIED.

I changed the owner of windows.old from SYSTEM to her user and also of Pictures ubder windows.old but it was inherited anyway. She has all permissions but access is still denied. I can open Windows.old but cannot open Pictures or other folders under that.

 

I am thinking that maybe changing the user name to the original W7 user name might get access but then again maybe not and I may not be able to change it anyway.

 

How does she get access to this?

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 10 September 2015 - 01:01 PM

Open the folder up offline with a small linux distro like FatDog64. In order for it to boot you will need to disable SecureBoot in UEFI. If you want to use a flash drive use Rufus to create a bootable flash drive from the iso.

 

 Fatdog64-701.iso

 

Boot Fatdog. Your hard drive will be labeled sda and the partitions on the drive sda1...sda2... and so on. Click once on the sdaX icon in the lower left. The partition will mount and a file manager will open. If you do not see your Windows files then close the file manager and select another partition. When you find the correct partition attach a USB flash drive or external drive. A USB icon will appear on the desktop. Click once on it and another File Manager Window will open.In Fatdog you only need to click once on a folder to open it.

 

Highlight the files/folders you wish to copy by left clicking while holding the Ctrl key or by windowing around the files/folders. Drag the Highlighted files from the Hard Drive File Manager to the USB File Manager. A small dialog box will appear. Select Copy, not Move, and check the quiet box. Your files should copy over with no problem. Once the files are copies you can reboot and remove the Fatdog disk or flash drive.



#3 ruggb

ruggb
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 10 September 2015 - 09:10 PM

thx John

I loaded it onto a usb and it plays fine on my laptop - now to check hers out.

I still need to fix that user name issue. I hope I don't need to reinstall windows to do it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users