Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 wakes up after 5 minutes of sleep mode, then sleeps again.


  • Please log in to reply
No replies to this topic

#1 Grammaton485

Grammaton485

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:14 PM

Posted 10 September 2015 - 06:09 AM

On my custom gaming PC, I would sometimes leave it in sleep mode for extended periods of time (overnights, during the day, etc). On days I was home all the time, I never noticed it turn back on unless I did.

 

However, in the past 24 hours, whenever I put my PC into sleep mode, it will automatically turn itself back on for about 5 minutes, then sleep again. I'm not sure if it wakes a second time. I did notice that some updates were installed within that time, so I'm wondering if a setting got changed.

 

I did some reading up and took the following action:

 

1) prevented my network driver from waking the system

 

2) changed updates to once a week instead of every day (the time is set about 3 hours before this post). Did not restart after making these changes, though.

 

3) Installed all important and optional updates pending.

 

However, the problem persists. Powercfg -lastwake is showing \Device\HarddiskVolume2\System32\svchost.exe <wuauserv>. Research showed me that this was the the automatic update check, which I had disabled. Powercfg/requests does not turn up anything being used.

 

EDIT: have since restarted, also installed all graphics drivers. Computer will sleep, then wake after about ~8 minutes, go back to sleep, then wake after another ~8 minutes. Same message is displayed with -lastwake.


Edited by Grammaton485, 10 September 2015 - 06:33 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users