Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Assorted computer issues and/or software


  • Please log in to reply
1 reply to this topic

#1 frustrated83

frustrated83

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 09 September 2015 - 12:56 PM

Hello all,

 

I've been having issues on and off with this desktop ever since I got it, albeit somewhat minor, and seemingly unrelated. For example, I used to have issues with plugging headphones in and out of the headphone jack, or even pulling on the wire; it would cause my computer to freeze. It got to the point that an old pair of headphones I used to have would stop the computer from booting at all, and it would freeze on startup, but once I got a new pair it seems to have resolved itself and doesn't seem to freeze anymore in regards to that. Someone I knew mentioned the issue of everything not being grounded properly but I don't know if it's related to something else. I used to have to do a hard reboot every time. Somewhat recently I have had it just hang for a while when I am doing something somewhat minor, but usually while I am running a program that takes up a lot of memory usage. I usually have to wait 2-5 minutes for it to resolve and catch up to whatever I was doing. That also seems to be happening less frequently, although it still happens sometimes. I use a USB hub and Windows tends to alert me more that it could be running more efficiently if I plugged it in elsewhere, but I'm not sure if that has to do with memory usage problems or it's not really an issue at all. The hub is fine. My desktop also sometimes freezes after starting up, although not often. Also, this might be more of a software problem, but yesterday I let Windows install updates and when I woke up 6 hours later it was still stuck on update 11 out of 16. I figured it was hanging and just did a hard reboot, it started and went to the desktop, and froze again. I did another hard reboot. It ran chdsk, and when it started it seemed fine. There are no issues in the event viewer concerning my hard drive or any hardware that I can see.

 

I know this is a bit long, but does anyone know of what might be going on?



BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:06 PM

Posted 09 September 2015 - 05:13 PM

Let's try looking at these reports:

1)  Please provide this information (even though you may not be reporting BSOD's) so we can provide a complete analysis (from the Pinned Topic at the top of the forum):  http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on Administrative Events
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility:  http://www.cpuid.com/softwares/hwmonitor.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users