Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Activating MSCONFIG Services when Access is Denied


  • This topic is locked This topic is locked
1 reply to this topic

#1 Upbloat

Upbloat

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 08 September 2015 - 04:12 PM

.

Hi!

 

I ran headfirst into a "System Restore" problem, and while trying to fix it on my own, I meddled with MSCONFIG's Services tab, based on advice from a Microsoft Answers Page. Now I can't get one particular program (AVAST) back.

 

I had asked about this in my System Restore thread, but now I feel this has become a separate problem (besides making my first thread confusing). That's why I'm opening up this new thread.

 

So here is what happened.

 

One of the bits of advice to take care of my System Restore "Catastrophic Failure (0x8000ffff)" problem came from this Microsoft Answers page, which stated:

 

From "msconfig" - "Click on the Selective Startup tab and Uncheck the 'Load Startup Items'
In the 'Services' tab, Check the *Hide all Microsoft Services* option and then click on 'Disable all'.
Finally click the 'OK'  ... Restart the computer ... Now try the Restore."

 

After the attempt (which did not work, needless to say), I thought I would be able to bring everything back in the 'Services" tab by clicking on "Enable all," but some of the items now show "Stopped," and I can't budge them. One is my AVAST anti-virus program.

 

I then investigated "how to run the stopped services in system configuration," and this page instructed:

 

"Press the window logo button and r to initiate 'run' then type in 'services.msc' without the quotes and press enter. Look for the services you want to start/stop/restart. This should fix it."

 

I got "Access Denied" when I tried the "Automatic" and "Manual" options, leading to this page, advising on "How to Fix Access Denied Error when Using MSCONFIG"; following its instructions, I tried to change the decimal value for the AVAST entry in REGEDIT, but got the message:

 

Error Editing Value
Cannot edit Start: Error writing the value's new contents.

 

I'm sure AVAST was working fine before I fooled around with MSCONFIG.

 

Needless to say, I'd like to get AVAST back, and I don't think uninstalling/reinstalling is going to take care of the problem, since the settings are now fixed with the computer.

 

Any idea what to do?

 

Speccy Snapshot of my system (Win 7 64).

 

Thanks.

 

 

.

 

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:02 PM

Posted 08 September 2015 - 04:41 PM

Topic closed, pending results of open topic in AII forum.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users