Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Terminate Procceses under the "Details" Tab in Task Manager


  • Please log in to reply
1 reply to this topic

#1 Elithesilent

Elithesilent

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:45 PM

Posted 07 September 2015 - 03:23 PM

Right, so i've encountered something very weird which i've fixed three times but has come back, and this time the fix i did last time refuses to work!

 

Here's my situation... i'm attempting to play "Arma 3" a game on steam, but it keeps telling me i cannot shut it down (i need to do this to play and then start it again as theres no open Arma3.exe except for the one in the Details Tab in Task Manager

"XynArGM.png

 

There you see it, it will not let me terminate it. I downloaded Process Hacker to attempt to shut it down through there but it refuses. Also the "BEService" you see slightly below is a part of Arma 3 which refuses to shut down as well. This all happend when my game crashed, i started Arma 3 on steam, all went fine until it told me that a "BattlEye" update had failed... i closed it and was unable to open it again due to it saying that it was already open. Which it apparently is according to Task Manager, but it is using nearly no memory whatsoever?

 

I've ran Virus Scans as i got told a virus might've taken Arma 3 as a name, i opened the file location and it directed me to the Arma 3 folder and not some sketchy folder.

Ive also attempted to restart my PC but the two applications still remain active.

 

Ive also deleted BattlEye and re-installed it through steam (this is what i did the last two times and this fixed it, also when i restarted my PC the last times arma3.exe closed and i was able to play) but this does not work anymore. Everytime my game crashes this happens, and this time im unable to do anything. 

 

I also tried uninstalling steam through control panel which removed Arma3 for me, but Arma3.exe remained as well as BEservice which i find extremely strange. I had to do it through control panel because going to the root folder it told me i had to close Arma3.exe once again...

 

At this point i come here for some help, i'm seriously boiling as it's crashing on me all the time! I honestly cant remember what i did last time, but what i wrote above i think i did.

 

Thank you, please... if you have any suggestions on how to terminate the process... please tell me.

 

Also i added myself to permissions as an admin, ive executed through prompt and ive started task manager as an admin and none of that works. Still gives me the error you can see on the picture i added.

 

Alright, thank you for reading



BC AdBot (Login to Remove)

 


#2 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:01:45 PM

Posted 08 September 2015 - 05:21 PM

Hello Elitheslient,

 

Attempt the following for me;

 

1) Open CMD.exe as an administrator
2) type in the following command taskkill /pid 17732 /f

 

This should hopefully kill that process.

If this fails, right click on the process arma3.exe and select 'Go to Service(s)'.
If it highlights a service attempt to stop this service (by right clicking --> stop) then attempt to force close the process.

 

Regards,

 

Darktune


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users