Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clean Install Question.....


  • Please log in to reply
2 replies to this topic

#1 GuitarFiend

GuitarFiend

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 07 September 2015 - 08:40 AM

   First,let me inform all of you-I very rarely shut this pc down (Maybe that has something to do with it) ? But,I've noticed that over the last few months that my pc's reaction time is definitely not quite as good as it used to be (Internet wise.Lots of hang time.And,I believe it affects other parts of my system (somewhat) as well.I am also on the lowest possible tier of AT&T's telephone line based dsl.

   What I'm wondering is that if I do this clean install thing I've been told about on sevenforums.com (several times) (For some reason,I seem to have problems getting answers from those guys.So,I post here sometimes,also) is if that's gonna help any of that.Facebook has gotten to the point that it takes a full minute and a half to completely load its page and a lot of times (most of the time) after I've scrolled through the page for awhile,the next posts just will not load at all ! VERY frustrating.Personally,I think it's this sh*t dsl tier we're currently on.

Any ideas/comments greatly appreciated.



BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,959 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:48 AM

Posted 07 September 2015 - 08:58 AM

If you mean the system is almost never given a clean start (rebooted or powered down), then that could definitely give bad performance. Easy to find out, shut the system down fully when you finish using it each day for a few days, see if you still get the slow reaction & hanging periods.

 

Likewise with proving if the problem is the internet service quality, best would be to get to try it for a bit on a known good service, friend's place or whatever...

 

A clean install of Windows 7 requires a large session of online updates. If the problem is actually your internet service, it would be a painful way to go about finding out by doing an unnecessary reload and then have the same problems all the time you're trying to download hundreds of Windows updates.

 

Also, the symptoms can indicate presence of malware.


Edited by Platypus, 07 September 2015 - 08:59 AM.

Top 5 things that never get done:

1.


#3 GuitarFiend

GuitarFiend
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 07 September 2015 - 10:13 AM

 Platypus-thank you for your advice.And,sorry it took so long to respond...I had to do housework :angry: :angry:


Edited by hamluis, 07 September 2015 - 10:35 AM.
Removed unnecessary quotebox - Hamluis.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users