Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot problems - "start PXE over IPv4" etc


  • Please log in to reply
2 replies to this topic

#1 JudMc

JudMc

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:40 PM

Posted 07 September 2015 - 01:21 AM

About 3 weeks ago I got a new HP desktop with Windows 10.  I ordered it with a 512-GB SDD drive for the system and the minimum amount of memory (it is cheaper to upgrade than to buy from them).  When it arrived I had a 4TB HD and extra memory ready.  I booted it as it was, and it worked fine. I maxed out the memory and added the HD and it worked fine.  A week or so later I added another HD and then I started having problems booting.  When booting it started giving the message
"checking media presence...media present... start PXE over IPv4"
for about a minute and then
"checking media presence...media present... start PXE over IPv6" (note 6 instead of 4)
for about a minute, then it would boot.  Then everything runs fine until I boot again.  Extensive tests show no errors on any of the drives.

I've been trying to figure out how to fix the booting problem, but I have been unable to do so.  I few hours ago I chatted with HP support, and they had me go through several things.  For instance, F10 to look at the boot order, but the C: SSD is not listed (IPv4, IPv6, and Windows Boot Manager are listed).  They suggested that I reverse the SATA cable, which I didn't think would do anything.  

Then they said to disconnect the two drives I added and see what happens.  It booted quickly with no problem.  Then they said add one of the drives and try again.  It booted quickly, no problem.  Then I connected the third drive, and it booted with no problem.  They said to check, to shut it off, unplug the power for 2 minutes, and try again.  I did that, and it booted with no problem.  I thought my problem was solved.  They said that it was a cable problem.

But I shut it down to hook up the second monitor, all of the USB devices, and the sound, and to put the case back on.  When I rebooted the problem was back!  So I disconnected the two drives that I'd added, which had worked before.  But now even with this configuration, it has the booting problem.  

So at this point, I have all of the drives connected and all of the USB, etc.  It still has the boot problem, but it is working fine once it boots.  So what can I do to fix the boot problem?
 



BC AdBot (Login to Remove)

 


m

#2 jonuk76

jonuk76

  • Members
  • 2,094 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:02:40 AM

Posted 07 September 2015 - 08:47 AM

I don't think it's unusual that your SSD isn't listed in the boot order if it's booting in UEFI mode with legacy mode disabled.  In this mode the system looks for UEFI boot partitions rather than devices.  Make sure "Windows Boot Manager" is the first boot option.  If you can, disable the boot from network options.  This is usually something that can be disabled.  I don't know your specific BIOS so you'd have to hunt around.  On the system I'm on it's called "LAN PXE Boot Option ROM" which if disabled turns off booting from the network.


7sbvuf-6.png


#3 JudMc

JudMc
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:40 PM

Posted 14 September 2015 - 07:37 PM

Thank, you.  I was waiting to try to finish a complete backup to the cloud before I tried this, but I did today and it worked.  I had to do F10, then Storage and Boot order.  Before I thought I just had to select "Wondows Boot Manager" and accept, but I actually had to select it, drag it to the top of the list, and then accept.  Then everything went fine.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users