Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live One Care


  • Please log in to reply
No replies to this topic

#1 moomoo

moomoo

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 16 July 2006 - 06:12 AM

as you kkno my windows live 1 care is acting up...so im like u kno wat u saved me once and thats all...so i uninstalled and deleted i shutdown my computer the slow painful process....then irestarted...something happened...it started running a billion times faster than it usually did with WOC and iot loaded my account usually takes ten minutes to load all taskbar stuff....it took 2 today...evrything waz perfect and everything ran smooth...so message is...those have u who have WOC i reccomend uninstalling and getting a real anti-virus..

Thanx,
moomoo

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users