Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus shut down normal mode; running with gray screen


  • Please log in to reply
No replies to this topic

#1 Facti

Facti

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 04 September 2015 - 10:09 PM

I asked for a picture of a uverse box on the internet and the site I downloaded immediately started giving me problems.  I tried to cancel the installation but it would not and then it went wild installing "stuff".  One I remember in particular PUP bubbles or some such.  I ran malwarebytes and it located 2,____ things that it quarantined and deleted.  After that I could not get on the internet, and windows would open some things like  documents but not other things things.  At first I could use the internet, but things progressed until I could not.  I left it several hours and when I returned I could not get any response from the computer, but I could see a light blinking.  Somehow, and I tried so much that I can't recall what, I managed to get the computer to come on and got it to come up by pressing f8.... and have it in safe mode now.  It still will not access internet and seems to be "gone".  Does this sound like anything I might be after to restore.
I don't have a copy of windows 7 to reinstall - though I do have a really old set of backup disks I once run. 
 
Can anyone give me a clue as to what I have here and what I might do?  When I ran malwarebytes before it after the problem started, after I wiped out the two thousand PUP things, it showed nothing detected.  I just have the free version.

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users