Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost all my files from guest account


  • Please log in to reply
6 replies to this topic

#1 sanpt7777

sanpt7777

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 PM

Posted 04 September 2015 - 09:24 PM

Hey guys,

Normally I use my sister's computer and sign in as a guest. I had a ton of pictures there that I backed up frequently on an external drive, but the last 1000 or so hadn't been backed up.

The thing is, today I come to the computer to find it's now Windows 10 and there is no guest account. The other accounts kept all their files like nothing happened but mine are all gone like they never existed.

Is there anything I can do? I'm desperate and can't find anything on the internet regarding this issue

Thanks in advance

BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,683 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 04 September 2015 - 11:21 PM

Hi sanpt :)

Did you try enabling the Guest account and see if your files are still there on login?

http://www.isunshare.com/windows-10/4-ways-to-enable-and-disable-built-in-guest-on-windows-10.html

Also, under C:\Users, do you have a folder called Guest that you can access from your sister's account?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 sanpt7777

sanpt7777
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 PM

Posted 05 September 2015 - 01:08 AM

Thanks a lot Aura, tomorrow I'll give it a try.
Before posting I did try to activate the guest account but I failed.

I also tried with Lusrmgr.msc but had not success

#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,683 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 05 September 2015 - 09:26 AM

There's a few ways to enable it, maybe it'll work with another method :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,683 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 05 September 2015 - 09:33 AM

I just stumbled across something really interesting, thanks to John.

http://www.bleepingcomputer.com/forums/t/589256/13-windows-10-bugs-microsoft-needs-to-fix-right-now/

Guest account doesn’t work

The beauty of user accounts, on any kind of computer, is that they let each person sign in to a private, secure world. You don’t see anyone else’s stuff, and they don’t see yours.

The Guest account — pretty standard in computers these days — is ideal for when someone’s just visiting you temporarily, so you don’t have to set up a whole big regular account.

In Windows 10 the Guest account is turned off by default. To turn it on, type lusrmgr.msc in the search box. In the results, choose “lusrmgr.msc.” The window shown here appears. Choose Users (left column). Double-click Guest (middle column). In the resulting dialog box, type a name (“Guest” works fine), turn off “Account is disabled,” and click OK.


Sure enough, the Accounts menu now lists the Guest account. Logging into it should be as easy as choosing its name! Right?


Wrong. Even if you choose the Guest account’s name, you arrive at the login screen for your account. There’s no way to get into the Guest account.

Status: Not fixed


unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#6 sanpt7777

sanpt7777
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 PM

Posted 23 September 2015 - 07:20 PM

Hey Aura, sorry for the late reply, I was in a work trip and have been relatively busy, but I did solve this like a week aho.

 

This metod worked, from the link you posted:

 

Way 3: Enable or disable the built-in Guest account via Command Prompt.

Step 1: Run Command Prompt as administrator.

 

Sub-step 1: Click Start button and type cmd in the search box to find Command Prompt.

 

Sub-step 2: Right-tap Command Prompt and choose Run as administrator.

 

Sub-step 3: Choose Yes in the User Account Control dialog.

 

 

Step 2: Enable or disable the account with a command.

1. To enable this account, type "net user guest /active:yes" (without quotes) and press Enter.

 

2. Input "net user guest /active:no" (without quotes) and hit Enter to disable it.

 

 

 

 

Now, the computer started acting funky (screen blinking turning on and off rapidly) but I did recover my files. The next day my sister was furiously screaming at me because the computer wouldn't turn on   :ranting: , haven't tried using it since, I played it cool like I didn't know what happened :whistle:. I'll fix it later haha

 

Thanks!

 

 

PS Is there a way I can change the title so it reads SOLVED?


Edited by sanpt7777, 23 September 2015 - 07:22 PM.


#7 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,683 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 23 September 2015 - 08:16 PM

Glad to see that you solved your issue snapt :) And no, there's no way to change the thread title to add SOLVED. Basically, you just leave it as it is and newer threads will eventually take over it :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users