Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remote Desktop Connection on the same LAN


  • Please log in to reply
3 replies to this topic

#1 Bellzemos

Bellzemos

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 04 September 2015 - 05:44 PM

Hello,

I would like to establish a Remote Desktop Connection from my Windows 7 PC to my Windows XP PC. They are both on the same LAN but are not connected to any workgroup or domain.

Do they have to be in the same domain or workgroup in order for the RDC to work?

I have the RDC feature disabled on the Win7 PC since this is the one I will be on while connected to the XP PC (the XP PC has it enabled).

I am unable to get it to work though. Please tell me how do I go about it, I must be missing something.

Thank you.

 



BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 AM

Posted 04 September 2015 - 06:16 PM

PCs have to be in a workgroup or domain, there is no other choice. Did you mean they aren't in the same workgroup? Try putting it in the same workgroup.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 04 September 2015 - 09:43 PM

That's not true, at least not in my case. The two PCs in question are on the same LAN but not in any Workgroup or Domain.

 

The problem was that I forgot that I disabled the Terminal Service on that particular XP machine quite some time ago. Anyway, the problem is solved, thank you anyway!



#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 AM

Posted 05 September 2015 - 11:21 AM

I would need to see a picture of the screen showing they aren't in one or the other. Because on mine, the tick has to be by one or the other and neither one can be blank. Glad you got the problem fixed tho.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users