Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BIOS, Windows 10, and SSD Problem


  • Please log in to reply
No replies to this topic

#1 CruxCrawler

CruxCrawler

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 04 September 2015 - 03:03 PM

So I'm at my wits end at what could be the fix here.

I left for a short 4 day vacation and come back to my computer (which I properly turned off) to see "BootMgr is missing"

Long story short, I try using a Windows 10 repair in all sorts of different ways, but to no avail. I crack open my computer and see that somehow the SATA cable on my Corsair SSD (the one that runs the OS) is unplugged. So I plug it back in but still get the same problems.

The Corsair SSD does not show up on my BIOS at all. I've tried plugging different power cables and different SATA cables, but no luck. It doesn't show up. The Kingston and Seagate both show up no matter which combinations of cables are used.

I've been trying to use Windows 10 computer repair from a USB to go into C: (the Corsair drive) to repair it, but I get multiple issues.

In command prompt, Bootrec /fixboot and /fixmbr work fine but on one attempt when the cables were plugged in it said "element not found," but for whatever reason it isn't saying that anymore.

/ScanOs comes up with 0 windows installations, as with /rebuildbcd

chkdsk /r or /f comes up saying it cannot run because the volume is in use by another process. It can be run if dismounted first, but all opened handles to this volume would then be invalid. Then it asks if I want to force a dismount on this volume to which I say No each time because I don't want to screw anything up.

On the Windows repair options, Startup Repair says "Startup Repair couldn't repair your PC. Press 'Advanced Options' to try to repair your PC or 'SHut Down' to turn off your PC. Log File: " (There's no log file)

Go Back to Previous Build says there's a problem and they can't take me back to the previous build. Try Resetting your PC.

I can't system restore because there's no Windows Operating System according to it.

And Reset this PC gives me "The drive where Windows is installed is locked. Unlock the drive and try again."

I tried booting a mounted iso file of Partition Wizard Bootable, but when the DVD Drive boots up it says there's no usable media.

I also once got this: "An operating system wasn't found. Try disconnecting any drives that don't contain an operating system." That was one of the last things I got when I was moving around the Boot order without the Windows 10 USB.



Any suggestions or do I just have a bad SSD now? :(  The fact that I can enter into the C: drive on cmd prompt makes me think there's some fix for it.

 

Computer Specs:

M5A97 mobo

AMD FX - 6200 six core processor

BIOS Information: 1208 x64

BIOS Version 4/18/2012

24560 MB Total memory (DDR3 1333 MHz)

SATA Configuration:

SATA6G_1 Not Present (What should be the Corsair drive I presume)

SATA6G_2 Lite-On DVDRW ATAPI

SATA6G_3 ST3500320AS (500Gb)

SATA6G_4 Kingston SV300 (120 Gb)

SATA6G_5 Not Present

SATA6G_6 Not Present

 

The SSD is a Corsair FORCE GT 120Gb, SATA 3.

 

That's all I can really get on my specs through BIOS.

System date and time are still on point.



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users