Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs Lagging and Freezing In Safe Mode


  • Please log in to reply
6 replies to this topic

#1 Aeradom

Aeradom

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 04 September 2015 - 02:23 AM

So, have a bit of an odd one for you guys. My aunt brought to me a laptop of hers that was running sluggish and sure enough it was a bit slow on startup. So I did the normal thing and ran CCleaner, disabled unnecessary programs and finished with installing some updates (and there was a lot of them, didn't get to an antivirus run through). Then when I had the computer boot back into normal mode the computer was far worse. It would take minutes for things to register. 
 
Finally I booted it back into safe mode but to my surprise, things are almost as bad there. But only sort of. See sometimes it'll allow me to open up a program and run it immediately for it to freeze up and not responding. Other times, programs will again take minutes to finally start up. Heck, explorer itself has stopped responding a couple of times. 
 
So finally I was like, "Okay, she wants Windows 10 on the computer anyways and to have it reset, so let's just go with a Refresh and start from there. Started the process but it stopped saying some error had occurred. Tried resetting and got the same result. 
 
At this point, I'm sort of at a loss and could really use some assistance. Any ideas? Not even entirely sure this is a software related issue but I'm sort of hoping it is as those are easier to fix, and less costly. But the other reason is that things definitely seem far worse after my fixes than before.
 
Edit: Oh and, something odd is that in Safe Mode with Networking, the network connection keeps dropping. Not sure if this plays into the above problem but, it's unusual so I thought I'd add it. 

Edited by Aeradom, 04 September 2015 - 03:12 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,762 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:01 AM

Posted 04 September 2015 - 08:13 AM

Did you use the registry cleaner in CCleaner?

 

Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download. 
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
 
 

Please download MiniToolBox to your desktop.
 
Right-click on MiniToolBox.exe and select Run as Administrator.
 
You will see an image like the one below.
 
minitoolbox_zps7byuwkla.png
 
Click on the following checkboxes only:
 
• List last 10 Event Viewer log
• List Installed Programs
• List Users, Partitions and Memory size.
• List Minidump Files
 
Click on Go to start the scan.  Once it is finished highlight the text, then copy it and paste it in your topic.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Aeradom

Aeradom
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 04 September 2015 - 07:36 PM

I'm curious, can I just upload the speccy file as an attachment? The internet connection is spotty, and this is in safe mode with nerworking. It's also worth nothing though that when the scan occured that i was getting dll errors several things including the CPU, RAM, MOBO, and Graphics. Not sure what that means, perhaps you can tell me, the rest I'll get back to you once I can get things going. 



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,762 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:01 AM

Posted 05 September 2015 - 09:08 AM

When you follow the instructions for the Speccy it will create a hyperlink which will open the speccy when it is clicked on.  Please follow the instructions.

 

Please do what has been requested.  I can't help you if you don't.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Aeradom

Aeradom
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 12 September 2015 - 12:15 PM

When you follow the instructions for the Speccy it will create a hyperlink which will open the speccy when it is clicked on.  Please follow the instructions.

 

Please do what has been requested.  I can't help you if you don't.

 

Sorry for getting back so late. I just ended up reformatting the computer and the issue's been resolved. It was just really tricky to work on it and get you the information with that computer not having access to the Internet. Thanks anyways. Do you know how I can close the thread? 


Edited by Aeradom, 12 September 2015 - 12:15 PM.


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,762 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:01 AM

Posted 12 September 2015 - 12:23 PM

If the computer is running properly and you didn't lose any of your important data... all's good. :thumbup2:


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 Aeradom

Aeradom
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 12 September 2015 - 12:48 PM

If the computer is running properly and you didn't lose any of your important data... all's good. :thumbup2:

 

Oh yeah, they were ecstatic when they got their computer. Though I can't be for sure, I figure it was the OS that just got corrupted. But yeah, thanks for responding anyways. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users