Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HomeGroup document files are Read Only


  • Please log in to reply
6 replies to this topic

#1 ejae

ejae

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 02 September 2015 - 07:11 PM

I have a  HomeGroup set up between our Toshiba laptop and Acer desktop. Both computers are using Windows 10 64-bit.  I can read and edit all laptop files from the desktop. From the laptop, files within the desktops Documents folder show as “Read Only” and can’t be edited. When I check the files properties the attributes do NOT have “Read Only” checked. I checked the Documents properties on the desktop and on the laptop and clicked on Sharing tab and click in the Share button, both are set to Read/Write for HomeGroup.

 



BC AdBot (Login to Remove)

 


#2 Wrkngman

Wrkngman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:03 AM

Posted 03 September 2015 - 03:21 AM

Try going under the network control center (right click the internet icon on your taskbar) then where it says home group go into that and try editing the settings from there.



#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 03 September 2015 - 10:52 AM

Did it work under 8 or 8.1? I would remove the homegroup and start over. If you can look at the settings and see it then OK otherwise it would take a lot less time to just delete and redo than look for that one setting that isn't jumping out at you. That is under the assumption it has worked in the past. If not then yeah, it's a setting some where. Where? I have no idea, I have found homegroups to be more trouble than they're worth.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 ejae

ejae
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 03 September 2015 - 07:53 PM

Thanks for the replies. I went again to the HomeGroup settings and the settings all seem to be correct. I have already tied leaving the HomeGroup on both computers and starting a new one but the problem remains. When using Windows 8.1 I was using Good Sync to sync file on both computers but even then sometimes I had trouble connecting to the other computer or got an error message. I did not use HomeGroup in Windows8.1. I stopped using Good Sync around the time I switched to Windows 10 and I thought I would use HomeGroup if I need files on other computer. Good Sync did not work well in Windows 10 and maybe Windows 10 is the problem. I'm starting to also think HomeGroup is more trouble than it is worth.



#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 04 September 2015 - 10:53 AM

I use Google Drive to sync my files across...well everything lol. It just works.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 ejae

ejae
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 04 September 2015 - 11:05 PM

I may just do that too. Thanks for the idea.



#7 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 05 September 2015 - 11:16 AM

I am not saying don't use homegroup, it's just I have had it work flawlessly and I have spent hours trying to make it work. But if you are pulling your hair out trying to make it work and can't, that time is better spent on other solutions to the same problems homegroup is supposed to make simple and easy.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users