Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not turning on


  • Please log in to reply
3 replies to this topic

#1 Win10lovar

Win10lovar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 September 2015 - 10:37 AM

My computer was upgraded to win 10 pro 64-bit from win 7 pro using the media creation tool on a lenovo b40-30 laptop. I havent used it in two weeks. The power button lights up but nothing is on the screen. I dont think the hard drive light is on (the can symbol light.) Not even the bios shows up (the lenovo logo). Other than taking it back to the shop, please tell me how to fix it.



BC AdBot (Login to Remove)

 


m

#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,203 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:09:49 PM

Posted 02 September 2015 - 10:39 AM

Hi Win10lovar :)

Usually, a power cycle can solve that issue. Remove the battery from the laptop and unplug the charger if it's plugged in. Once done, press and maintain the power button for 30 seconds (even a minute). Once done, plug the charger (do not put back the battery) and try to open the laptop. Let me know if it works or not.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Win10lovar

Win10lovar
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 04 September 2015 - 10:35 AM

Ok ,Thanks. I'll try and hope i can remember this

#4 KurtMoss1968

KurtMoss1968

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 09 September 2015 - 05:07 PM

I just tried the above on my Toshiba Satellite after removing and putting the harddrive back in place. I'm not getting anything. I have 2 windows laptops and an Imac. All 3 are toast. It all happened at once! The Toshiba was working great! Then it went black. It starts trying to boot. I get the spinning circle then it goes to black. No F8 either.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users