Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome


  • Please log in to reply
3 replies to this topic

#1 Knight_Rider

Knight_Rider

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:40 PM

Posted 01 September 2015 - 08:22 AM

I've got Windows 10 , Google chrome / Google Chrome Canary

 

 

I don't know where to post this issue so here i am , if its wrong section just move it  please

 

 

So , My google chrome ain't opening , When i try to open it sometimes takes hours to open and sometimes doesn't open at all

I've been experiencing this from a week and i've no idea what to do , No new softwares installed or anything like that


Edited by Knight_Rider, 01 September 2015 - 08:22 AM.


BC AdBot (Login to Remove)

 


#2 Stephen H.

Stephen H.

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Marengo, Illinois
  • Local time:02:10 AM

Posted 01 September 2015 - 08:48 AM

I just finished fixing this problem for myself.

 

Run cmd as admin.

 

Type: netsh and hit enter.

 

Type: reset winsock and hit enter.

 

Restart your computer.

 

Here's where I found the fix. https://www.youtube.com/watch?v=A-Ry3Zl7wmA



#3 Knight_Rider

Knight_Rider
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:40 PM

Posted 01 September 2015 - 09:03 AM

Thanks bro , Worked like charm 



#4 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:04:10 AM

Posted 01 September 2015 - 09:05 AM

Good find Stephen H

 

:clapping:



I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users