Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD after using ADWCleaner


  • Please log in to reply
38 replies to this topic

#1 Neo_lords

Neo_lords

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:28 AM

Hi, I'm new to bleepingcomputer, I have sony vpcf13lgx with win 7 sp1 run on it,it's going to some kind of slow the otherday so I decided to ran adwcleaner on it, it scan my copmuter and after that offer me to restart the windows but after that windows can't boot and I'v got a blue screen error that said "
I try safe mode, with and without networking , and last good known configuration but still doesn't have access to my profile and windows can't boot properly, I think it's a driver issue but can't understand what is the problem , please help me, I really really need my data can't loose one bit of them.
Please help me kindly,I need your help badly, thanks in advanced and I'll waiting for your help guys.

BC AdBot (Login to Remove)

 


#2 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:18 PM

Posted 01 September 2015 - 07:33 AM

Try with Last Known Good Configuration and then run JRT instead of AdwCleaner.



#3 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:36 AM

And my error in blue screen is "a procces or thread crucial to system operation has unexpectedly exited or been terminated" with random tecnical information
I have tried to get access from my sysytem with kaspersky rescue disk 10 and with help of file manager in KRS 10 i have access to my file ...
This all I have try , and dont know what to do next....
Please help me guys I'm getting hopeless.

#4 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:38 AM

Hi firehouse I'v tried last good known configuration already and still got blue screen error.

#5 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:18 PM

Posted 01 September 2015 - 07:39 AM

I don't think so that AdwCleaner is that powerful. From info that you said, critical process has been terminated. Try to run JRT in safe mode. One of persons i helped encountered BSOD at startup but it occured only once .



#6 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:42 AM

Firehouse I try to boot from safe mode but got blue screen error.

#7 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:18 PM

Posted 01 September 2015 - 07:45 AM

Do you get BSOD in any safe mode ?



#8 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:47 AM

Yes . unfortunately in safe mode with networking and without...

#9 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:50 AM

Is there any thing I can do dear firehouse I'm really getting scared right now...

#10 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:18 PM

Posted 01 September 2015 - 07:52 AM

Do you know how to work in CMD ?



#11 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 07:55 AM

Not so good but , I will try ... what should I do?

#12 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 08:04 AM

Firehouse is there anything I can do, I really need my stuff
How should I go to CMD?

#13 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 08:11 AM

Firehouse right now I'v try to boot from safemode in command prompt but still got bluescreen error...
What is this damn error coming from, anyone has any clue?
Sorry for my bad english

#14 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:18 PM

Posted 01 September 2015 - 08:11 AM

Try to boot in safe mode with command prompt and perform following command :

 

 

sfc / scannow

 

This will scan for corrupted system files . 



#15 Neo_lords

Neo_lords
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 01 September 2015 - 08:13 AM

Firehouse right now I'v try to boot from safemode in command prompt but still got bluescreen error...
What is this damn error coming from, anyone has any clue?
Sorry for my bad english




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users