Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Will NOT Go Away Need HELP!!


  • Please log in to reply
1 reply to this topic

#1 hbkmason

hbkmason

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 31 August 2015 - 07:49 PM

So i downloaded a program that appeared to be safe ( I scanned it with Malwarebytes and Avast), I ran the set-up, and Avast Deep Screen came up and started to analyze the program. It said it was safe. The set-up told me that I should download these other programs, and when i declined the set-up closed. Eventually I ran the set-up again and clicked Agree for the other software to be installed. This is where it got REALLY bad. Avast started popping up with its notifications saying that there were viruses and other malware it found. I ran a Malwarebytes scan and it found 138 objects that I deleted, then I ran another scan for Malwarebytes and it found something new, but halfway through the scan my computer Blue-Screened. I ran Windows in safe mode and ran another Malwarebytes scan, this time only 1 object was detected. I restarted my computer and nothing malicious seems to be running, except this weird new program called iusb3mon.exe, also something called SiteAdvisor is running.. Some of the programs previously downloaded are STILL on my desktop. I need help.

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

 

Edit: I scanned Avast because it finally started to work, and it found one more object. I am scanning again with it to make sure everything is clean. The desktop icons have yet to go away and I know they are malware...
 

Edit: Avast finished the scan but TONS of files could not be accessed even though i ran Avast as an administrator. Nothing was detected and the icons are still there.. along with the original set-up file that caused all of this.

 

FYI: The programs I am trying to get rid of are called KNCTR, DocToPDF, and 2 copies of Tubenoia Youtube Bot <<(the set up that caused this)


Edited by hbkmason, 31 August 2015 - 11:55 PM.


BC AdBot (Login to Remove)

 


#2 hbkmason

hbkmason
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 10 September 2015 - 06:41 PM

Nevermind, after lots of scans and the such my computer is clean.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users