Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Issues


  • Please log in to reply
4 replies to this topic

#1 ratm

ratm

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 30 August 2015 - 06:13 PM

I have a Windows 7 desktop with an onboard Intel Centrino N2230.  The router is a Western Digital My Net N900.

My desktop constantly (at least once a day) gets an error that it's unable to connect to the internet. This almost always happens after a few hours of inactivity and has never occurred in the middle of using the computer.

The really annoying thing is it seems to keep everyone else on the network from connecting to the internet.

If I wait long enough I usually get an error about the computer not being able to resolve the DNS server or something along those lines. To fix it I can either disconnect/reconnect the desktop or restart the router.

I've made sure the drivers are up to date and tried uninstalling/reinstalling them. I've also made sure all the IP/DNS settings are set to automatic.

I've attached my Mini Tool Box results.



BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 AM

Posted 30 August 2015 - 09:05 PM

Try this: Right click your wireless connection down by the clock, click Open Network and Sharing center, upper left click on Change Adapter settings, right-click the connection, and then click Properties. If you're prompted for an administrator password or confirmation, type the password or provide confirmation ,  click Configure, click the Power Management tab, if there is a check in the Allow the computer to turn off this device to save power check box click it off, and then click OK. And see if that takes care of it. IF it was unchecked come back and say it was unchecked and I will scratch my head as to what else might be causing it =)


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 ratm

ratm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 30 August 2015 - 09:21 PM

I can't believe I didn't think of that.  I used to configure computers to access the network in university and this was something I always did, I completely forgot to check for that.  

 

I've unchecked it and will report back tomorrow if they problem seems solved, thanks for the suggestion!



#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 AM

Posted 31 August 2015 - 01:02 AM

Now I don't understand how or why your wireless affects the other people's wireless connection. But let's hope it was that simple of a fix lol *crossing stuff*


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 ratm

ratm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 31 August 2015 - 07:42 AM

No luck =/  I logged on this morning and had the same issue as always.  

 

BTW this is the error Chrome gives after trying to connect to a webpage "DNS_PROBE_FINISHED_NO_INTERNET"

 

Any other ideas?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users