Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


7 - 10problems with gateway ?

  • Please log in to reply
2 replies to this topic



  • Members
  • 2 posts
  • Local time:01:48 AM

Posted 30 August 2015 - 05:19 PM

I also have a issue, Drops out self diagnostics reports issue with gateway,
How can this be resolved ?

Edited by Queen-Evie, 01 September 2015 - 08:12 AM.
moved from Introductions to Windows 10

BC AdBot (Login to Remove)



#2 Queen-Evie


    Official Bleepin' G.R.I.T.S. (and proud of it)

  • Staff Emeritus
  • 16,485 posts
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:48 AM

Posted 31 August 2015 - 10:49 PM

What is your operating system?

Gateway: your computer brand OR a gateway modem/router unit?

7-10: is that the number of problems OR does it mean you are upgrading from Windows 7 to Windows 10?

Edited by Queen-Evie, 31 August 2015 - 10:51 PM.


  • Topic Starter

  • Members
  • 2 posts
  • Local time:01:48 AM

Posted 01 September 2015 - 04:54 AM

Windows 7 to 10

only one issue .

 Alienware  with five drives  OS ©        RECOVERY (D)          PAGE FILE  SSD (I)      Backup (G)    seagate (E) Drive


motorola modem , w/ asus router


Member Dotch is having same issue 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users