Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Skylake build- endless reatart loop when oc in bios


  • Please log in to reply
No replies to this topic

#1 danoniero

danoniero

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 30 August 2015 - 08:45 AM

My specs:
Fresh install of win 10 ssd drive
Asus z170 pro gaming with bios up to date
2x 8gb g skill ripjaws v 3000mhz
I7 6700k
Gtx 980
Be quiet pure power l8 630w 80 bronze plus

Everything except mobo cpu and ram is from my old rig (i5 2500k)

When i try to do any oc, voltage change, turning xmp on my pc is going in endless restart loop, no post
However system itself runs stable and i can oc my cpu using Asus ai auite in windows.

I was thinking that maybe my psu is too old to work with skylake? No idea to be honest.
I checked alao pins on mobo but they are fine.
I tried moving ram in other sockets, removing one of them but nothing

Any ideas what causing this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users