Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox 40.0.3 spell check not working


  • Please log in to reply
13 replies to this topic

#1 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 29 August 2015 - 05:20 PM

I have updated one laptop and my tower, both have lost spell check.  I have done the usual web dance with -0- result, any ideas appreciated.
 
Phil


If you don't stand for the flag then you will fall for anything!


BC AdBot (Login to Remove)

 


m

#2 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:03 PM

Posted 31 August 2015 - 01:23 PM

Is the following box checked?

 

 

hI9bBcy.png

 

 

And what about the one in the right-click context menu?

 

 

7Wg5OUa.png

 

 

If no luck, type about:config in the address bar.

 

Type layout.spellcheckDefault in the Filter field.

 

Double-click layout.spellcheckDefault and make sure the value is set to 1.


Edited by Phantom010, 31 August 2015 - 01:31 PM.


Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#3 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 31 August 2015 - 04:57 PM

In this latest version there is no check box for spelling, that was the first place I went!  When I start it I am greeted with two tabs the general option page along with my home page.  I may just delete it and find an older version, I have seen other talk about going back a build or two.  Agrivates me I have been running FF since its early days with no problems!

 

This is what options are now:  about:  preferences#  Paste it into the address bar to see new menu.

 

Thanks for the input!

 

Phil


Edited by OldPhil, 31 August 2015 - 05:38 PM.

If you don't stand for the flag then you will fall for anything!


#4 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:03 PM

Posted 31 August 2015 - 06:51 PM

The latest versions of Firefox all have that checkbox for spelling. You could reinstall the latest version.

Edited by Phantom010, 31 August 2015 - 06:52 PM.


Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#5 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 31 August 2015 - 07:10 PM

If you also have FF try pasting this in the browser address bar:  preferences#  This is the newest update!

 

I have it on my laptop and my tower both were updated a few days ago both have the very same menu and no spell check box.  I refused the update on my other laptop until this gets sorted out.


If you don't stand for the flag then you will fall for anything!


#6 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:03 PM

Posted 31 August 2015 - 07:51 PM

I have version 40.0.3 and I have the "Check my spelling as I type" check box:

 

 

0oSFQoP.png


Edited by Phantom010, 31 August 2015 - 07:57 PM.


Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#7 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 31 August 2015 - 08:59 PM

I reloaded both machines the tower is fine now, the laptop still has the issue.  When I open FF I get my home page plus the options in a second tab.  Box is checked for spell check!  But oddly enough spell check is working just fine on two other sites but not here.  I ran sfc /scannow came up clean, I must have another issue with the laptop, will wait until I get back from vacation to much going right now.

 

Phil


If you don't stand for the flag then you will fall for anything!


#8 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 31 August 2015 - 09:04 PM

Back on the tower all is well, I will take my other laptop on vacation and worry about the problem child when I get back.  Actually doing pretty well without spell check.


If you don't stand for the flag then you will fall for anything!


#9 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 12 September 2015 - 05:58 PM

As the title states lost spell chech but only here on this site.


If you don't stand for the flag then you will fall for anything!


#10 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:03 PM

Posted 12 September 2015 - 06:44 PM

 firefox menu>>.options>>>Advanced>>>General...Check my Spelling as I type......tick the box

 

Works for me....(firefox 40.0.3)


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT 18.3  EXCLUSIVELY.

 Failure is not an option. It comes bundled with your Microsoft product.

 

Success is not Final, Failure is not Fatal,

 

It is the Courage to Continue that Counts.

W.C. 4th June 1940

 

 

 


#11 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 12 September 2015 - 07:31 PM

Thanks!  That was the first thing I checked, spell check works on other sites just not here.


If you don't stand for the flag then you will fall for anything!


#12 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:03 PM

Posted 12 September 2015 - 07:39 PM

Why didn't you continue in your first thread about this?

 

http://www.bleepingcomputer.com/forums/t/588529/firefox-4003-spell-check-not-working/



Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#13 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,781 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:03 PM

Posted 12 September 2015 - 07:47 PM

Grantedshould have Bumped it!  on vacation and not thinking.

 

Mod Edit:  Merged topics - Hamluis.

 

Phil

 

Problem is why just here?????


Edited by hamluis, 13 September 2015 - 08:15 AM.

If you don't stand for the flag then you will fall for anything!


#14 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:03 PM

Posted 12 September 2015 - 08:04 PM

Do you have other dictionaries installed in Firefox, besides English?

 

 

You might have a corrupted Firefox profile. Try creating a new one.

 

How to Create a New Firefox Profile


Edited by Phantom010, 12 September 2015 - 08:29 PM.


Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users