Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer takes 5-8 seconds to open a File Properties window!


  • Please log in to reply
3 replies to this topic

#1 Maersk

Maersk

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 28 August 2015 - 02:35 PM

Hi everyone!
 
I tried to ignore this problem, but it has become increasingly frustrating when I have to work with files in Windows Explorer.
 
The problem is, when I right-click on a file and choose Properties, it takes 5-8 seconds to open the File Properties Window. Strangely, when I do the same with folders (Folder Properties) the window opens almost instantaneously as it should. I have tried to fiddle around with ShellExView but to no avail - after all, I assume that program is just for controlling context menu entries. I searched and googled but I couldn't find any similar problems, the closest I got was that software.
 
Do you know what's the problem? Thanks in advance!  :wink:


BC AdBot (Login to Remove)

 


#2 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 28 August 2015 - 05:02 PM

You can keep disabling more non-microsoft extensions in shellexview and see if any of them are causing it (do a system backup first)



#3 Maersk

Maersk
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 02 October 2015 - 07:23 AM

You can keep disabling more non-microsoft extensions in shellexview and see if any of them are causing it (do a system backup first)

 

Miraculously, it did work! :lmao:  The only thing is that I don't know what was causing the problem. I gradually disabled completely all non-Windows Context Menu extensions in ShellEx View, over a period of time and now properties open much faster.

 

Thanks anyway!  :thumbsup2:


Edited by Maersk, 02 October 2015 - 07:23 AM.


#4 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 02 October 2015 - 10:03 PM

Great! :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users