Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Search not working after changing Region


  • Please log in to reply
No replies to this topic

#1 Pat(rick)

Pat(rick)

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:12:21 AM

Posted 27 August 2015 - 09:06 PM

Hi,

 

After changing my region to "United State", I try to click on the search (just to check out Cortana) but it's doesn't work anymore.

 

How to fix it?

 

In the event viewer logs, I got the following errors:

 

Event 5973

 

Activation of app Microsoft.Windows.Cortana_cw5n1h2txyewy!CortanaUI failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information.

 

Event 1000

 

Faulting application name: SearchUI.exe, version: 10.0.10240.16431, time stamp: 0x55c9bba1
Faulting module name: Windows.UI.Xaml.dll, version: 10.0.10240.16431, time stamp: 0x55c9bf27
Exception code: 0xc000027b
Fault offset: 0x0000000000464bd7
Faulting process id: 0x13ec
Faulting application start time: 0x01d0e1357211189c
Faulting application path: C:\Windows\SystemApps\Microsoft.Windows.Cortana_cw5n1h2txyewy\SearchUI.exe
Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
Report Id: 5cc42ee8-a6e2-48a6-aba5-32dba6d58610
Faulting package full name: Microsoft.Windows.Cortana_1.4.8.176_neutral_neutral_cw5n1h2txyewy
Faulting package-relative application ID: CortanaUI

 

 

I try to change the Region back to Canada and it doesn't still work.

 

I try sfc /scannow, but it found no errors.

I restarted my computer, still not fixed...

I try to terminate SearchUI.exe in Task Manager, but still not fixed

 

 

 

Note: My build is 10240

 

 

I JUST FOUND MY OWN SOLUTION

 

I re-enable Windows Biometric Service, then I put my laptop on standby. Then a little later, I open. Then I restart. Now everything is fine...


Edited by Pat(rick), 27 August 2015 - 11:02 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users