Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having troubles setting up a Homegroup


  • Please log in to reply
2 replies to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:06:48 AM

Posted 27 August 2015 - 10:15 AM

I had no problems when I upgraded from Windows 8.1 to Windows 10.  I do want to share files with other computers that I have on my network but even though it shows that I'm sharing with another computer it does not seem to be working.  Any ideas would sure be appreciate.

 

Does Windows 10 work with Homegroups?  Can't seem to find out.

 

Thanks



BC AdBot (Login to Remove)

 


m

#2 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:48 AM

Posted 27 August 2015 - 10:40 AM

Windows 10 removed the homegroup so you will have to create it again.

 

Go to Search

Type Control Panel and click on its icon

Click on Security and Maintenance

Click the arrow beside Maintenance

Under HomeGroup, click Create a homegroup


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#3 LundUK

LundUK

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 02 October 2015 - 07:54 AM

You may or may not get Homegroups working on Win 10, as sometimes they break due to a 'phantom' legacy Homegroup that stops you creating a new one.  You can try file sharing without Homegroups by following the instructions below.  This worked for me. 

 

For sharing to work without a HomeGroup, all libraries and folders on all computers which are to be shared need to have Read/Write permission set on them for the identity 'Everyone'.  This is set by right clicking on the library or folder and going to Properties > Sharing. 

1)    Then on each computer use REGEDIT to create a new DWORD value called 'AllowInsecureGuestAuth' in HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters. Set this new value to 1.
2)    Go to Control Panel > Network and Sharing Center > Change advanced sharing options.  Expand the 'All Networks' section and go to 'Password Protected Sharing'. Turn off password protected sharing as shown below.
3)    Reboot the computer.

4)    Do this on each computer.

 

Sharing should work fine.
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users