Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web pages hanging, Certain Images, gifs, emoticons not loading


  • Please log in to reply
2 replies to this topic

#1 Riggy

Riggy

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 27 August 2015 - 05:55 AM

Hi and thanks in advance for any help.

I recently upgraded to W10 from 7. I have done three re installs back to 7 and up again due to compatibility/loading issues etc.

At the moment everything seems to be working ok except for the above set of problems which were inherent in W7 before I upgraded.

So far I have used CCleaner regularly, run Advanced System Care Pro regularly, run Malwarebytes,Trojan Killer Pro (which is my antivirus protection also) AdWare, Adaware, Hitman Pro etc etc all in deep scans. One pup was detected attached to my Android software but after cleaning that out the same problems still persist. I have also re installed, IE 11, F Fox and Chrome.

I use two forums regularly, one of which shows all images, emoticons, gifs etc as working, whilst the other one only shows certain images (all are in jpeg format) certain emoticons or none at all, depending which part of the forum I am in. I have also checked all of my plugins and updated including reinstall of Silverlight....I have no Extensions or tool bars.

Another long running problem with W7 has been creating shortcuts to desktop...for a long time now shortcuts in FF always produce a non FF white page as a desktop icon accompanied by a yellow folder elsewhere on the desktop, This also has been driving me nuts.

I am sitting here  watching Sky news and no other usage and my computer keeps buffering...with 28.5 megs download speed.

I am at my wits end chaps.



BC AdBot (Login to Remove)

 


#2 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:34 PM

Posted 27 August 2015 - 04:32 PM

Hi Riggy & Welcome to the forums ^_^,

 

Could you please upload the ZIP file according to the below instructions?

http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

 

Even though you are not experiencing any kind of BSODs, that ZIP file provides us with a lot of information which would help in cornering the problem :)

 

 

-Pranav


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#3 Riggy

Riggy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 29 August 2015 - 08:07 AM

Hi, my reply must have got lost somewhere. I have just replied again using the link you gave me in the BSOD  page above.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users