Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop is stopping internet from working on all devices


  • Please log in to reply
1 reply to this topic

#1 siansmith

siansmith

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 26 August 2015 - 02:10 PM

I have two laptops, a tablet and smartphone which are all connected to my home wireless. When I use my laptop (Acer - Windows 7), the internet runs really slow and web pages keep timing out. This happens whether I use Chrome or Firefox. The internet also stops working completely on all other devices. As soon as I shut down the Acer laptop, the internet works on the other devices fine.

A couple of weeks ago I downloaded Bit Torrent software on the Acer laptop and this is when the problem started so I unistalled the software after a couple of days. I had McAfee antivirus software and Malwarebytes anti-malware at the time. I have unistalled McAfee and installed Avast Antivirus today and run full system scans with both Avast and Malwarebytes and they are not detecting anything.

The hard drive on my laptop is fully defragmented and has plenty of memory available. I also had Hola VPN add-on installed but I have unistalled this today too and this hasn't helped the problem. I recently installed Google Drive backup but have limited both the upload and download speed to 100kbps so I don't think this could be causing the problem.

I've tried restarting the laptop, resetting the modem and connecting to the internet via ethernet cable and none of these help either.

Any ideas of what else I could try? My husband and I both work online so need to use both laptops so this is really messing us up! Thanks in advance for any advice.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,827 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 26 August 2015 - 02:32 PM

Hello, and welcome

 

I would reset Winsock and TCP/IP. Type CMD in the search box and right click > Run as Administrator. Type the following commands.

netsh winsock reset
netsh int ip reset c:\resetlog.txt

I would also open Windows Firewall and remove any program you do not want connecting to the internet.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users