Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help


  • Please log in to reply
6 replies to this topic

#1 killer_kyle

killer_kyle

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:03:18 AM

Posted 14 July 2006 - 09:00 PM

Hello again evryone!

I recently posted about not having connection to my LAN. Well, Rawe helped me fix that by using some Winsock repair thing. It worked great!

Now I can look at other comp on the network, and access shared files and such, but no internet access on that computer!

Conected to LAN, but internet not available to one comp! Any ideas?

Posted Image


BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:07:18 AM

Posted 15 July 2006 - 11:21 AM

if you can access shared folders on your lan, but no net, it kinda sounds like a dns issue.
i would check to ensure your dns is not set to static, it could be wrong address, and do a quick dns flush.

start>run>type in "cmd" hit nter. in the new window type in "ipconfig /flushdns" and hit enter.

need help with any steps, post back please
Google...Google.....browse..read

#3 killer_kyle

killer_kyle
  • Topic Starter

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:03:18 AM

Posted 15 July 2006 - 11:26 AM

Aight

It worked in CMD.

But Firefox and IE are still not able to load any webpages.

Posted Image


#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:07:18 AM

Posted 15 July 2006 - 12:07 PM

ok, ping start>run>type in "cmd" enter....now type in "ping 64.233.161.147" then hit enter.
do you get a "timed out " response, or "reply". the ip address you are pinging BTW, is www.google.ca
if you can get a reply, you have probable dns issues. did you run the winsock fix again?
post back please.
Google...Google.....browse..read

#5 killer_kyle

killer_kyle
  • Topic Starter

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:03:18 AM

Posted 15 July 2006 - 12:36 PM

Ok

I did it and i got timed out.

running winsock fix in a sec.

Posted Image


#6 killer_kyle

killer_kyle
  • Topic Starter

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:03:18 AM

Posted 15 July 2006 - 12:53 PM

Go to Start -> Run, and paste in: cmd /c ipconfig /all>"%userprofile%\desktop\tcp.txt" & "%userprofile%\desktop\tcp.txt"


^^Rawe told me to do this, I thought mabye you would like to see the logs also.

FYI - HALLWAY has working interent
KYLESCOMP does not



Windows IP Configuration



Host Name . . . . . . . . . . . . : hallway

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : hsd1.wa.comcast.net.



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : hsd1.wa.comcast.net.

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-0C-F1-99-32-16

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 68.87.69.146

68.87.85.98

Lease Obtained. . . . . . . . . . : Saturday, July 15, 2006 9:12:28 AM

-----------------------------------------------------------------------------------------------------------------------------

Windows IP Configuration


Host Name . . . . . . . . . . . . : Kylescomp

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : hsd1.wa.comcast.net.


Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . : hsd1.wa.comcast.net.

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-11-2F-93-57-BD

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.0.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 68.87.69.146

68.87.85.98

Lease Obtained. . . . . . . . . . : Saturday, July 15, 2006 9:11:16 AM
Lease Expires . . . . . . . . . . : Sunday, July 16, 2006 9:11:16 AM

Posted Image


#7 killer_kyle

killer_kyle
  • Topic Starter

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:03:18 AM

Posted 15 July 2006 - 07:22 PM

Alrighty.. smile.gif

Enter your Control Panel and double-click on Network Connections
Then right-click on your Default Connection. Usually Local Area Connection for Cable and DSL
Left click on Properties
Double-click on the Internet Protocol (TCP/IP) item

Change the settings to these... (Basically just the default gateway part)

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 68.87.69.146


----

Reboot. Still internet connections? Try surfing again and let me know if it works so we can continue smile.gif


^^ Yay RAWE! :thumbsup:

Thanks to Rawe, my problem is now fixed!

Done with this thread now.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users