Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 High Contrast


  • Please log in to reply
3 replies to this topic

#1 Enidtoo

Enidtoo

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:21 PM

Posted 24 August 2015 - 08:05 AM

I accidently asked for high contrast.  I don't like it.  I can't find a way to return to the original setting. I am a novice in Windows 10, so if you have a solution for me, please explain to me...understanding that I am no geek.  Thank you.



BC AdBot (Login to Remove)

 


m

#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,203 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:09:21 PM

Posted 24 August 2015 - 08:19 AM

Hi Enidtoo :)

To control the contrast/brightness in Windows 10, simply go in the Control Panel, enter Power Plan in the search box in the top-right corner and then click on Power Plan when it appears. Once done click on Change plan settings by the plan that is currently selected and adjust the brightness/contrast there.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 old rocker

old rocker

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:09:21 PM

Posted 24 August 2015 - 08:47 AM

Enidtoo

 

Simple fix
 
From your start menu...
 
Open Settings > Open Personalization > Open Colors > Open High Contrast Settings...
 
In the dropdown box under Choose A Theme, Select None.
 
Click Apply and you should be at the previous settings before choosing High Contrast.
 
 
 
 



#4 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:08:21 PM

Posted 24 August 2015 - 09:39 AM

Better still, pick the one theme you're offered which has the pictures and colors, in the middle set of boxes.

 

Top set is the themes you created.  Middle is the defaults.  Lowest one is the High Contrast series.  Just right-click on Desktop, click Personalize, and the look in the MIDDLE SET for the theme which shows pictures.  That theme will need further tweaking, and you cannot do much, but one of its good features is that it matches the colors to the pictures.  The pictures, are in Windows/Web/Wallpaper, so put more pictures in there and you may end up liking the result.


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users