Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen on startup, Can't go into safe mode because have SSD


  • Please log in to reply
5 replies to this topic

#1 oxoDus

oxoDus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 23 August 2015 - 02:58 PM

Hello, 

laptop model "ASUS ROG G551JW" 

I'm having a serious problem. I decided to replace my windows 10 back to windows 8.1. When i installed it it was working. Then i installed nvidia graphics driver, chipset drivers(required to restart computer, i did not), audio drivers(required to restart computer, i did not), ATK drivers(required to restart computer, i did not), then "nvidia experience" suggested me to download new version of grapichs driver so i started downloading it. Furthermore, i went to install directx11 setup did not start and computer got "lagged". I "end tasked" the directx11 setup and decided to restart windows. But it did not restart, I was waiting like 20mins and it still it was showing: "Restarting...". Then i forcibly shut down the computer by holding power button for few seconds. Now when it loads up I can only see a black screen and my mouse cursor(can also move it). 

Any solution to this? I think i would be able to fix it if i could enter safe mode, but shift+f8 and f8 doesn't work for me because my laptop has SSD. And i can't open it through windows because it doesn't load. 

Yours sincerely, 
Eligijus



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:22 AM

Posted 24 August 2015 - 05:00 AM

The system should be able to boot to SafeMode even if it has an SSD.

You can't use the F8 method in W8/8.1/10 - it doesn't work

Rather restart the system while holding down the Shift key - that should get you to the diagnostics screen in Windows

 

From there you can try many different things.

You could also download install media for W10 and boot from that to see if you can repair the system.

 

If it doesn't work, then we also have to wonder about the hard drive.

Please run these free diagnostics:  http://www.carrona.org/hddiag.html

 

If you can't get into Windows, then there's not much else to do short of a wipe and reinstall of Windows.

I've had black screen issues with other Asus systems (particularly the G20AJ) and the "fix" there is to delete the display adapters in Device Manager (while in Safe Mode)

That makes the system boot so you can see/use the Desktop in normal mode.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 oxoDus

oxoDus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 24 August 2015 - 08:21 AM

Problem is i can't restart it because i have back screen and i can't reinstall windows. When i try to install windows, after i choose language, keyboard and timezone, i press Install and screen freezes, i've waited like 3 hours then i got into next step of windows setup where i can see all the Drives, but now again this screen is frozen, still waiting.



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:22 AM

Posted 25 August 2015 - 07:26 AM

Can you get to Safe Mode or the Startup Repair screen?

Can you run any sort of diagnostics.  If so, start with these bootable one's:  http://www.carrona.org/initdiag.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 oxoDus

oxoDus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 27 August 2015 - 09:24 AM

What I did so far is that i installed windows 7 at different partition, because the one with windows 8 has blackscreen. When i load windows7 i try to delete the partition with windows 8 in it, but sadly i can't. I've tried using "MiniTool Partition Wizard Free 9.1". It says "partition was successfully wiped" or formatted or deleted, depends on the option I choose. But it still shows that that partition has 24% used space, so obviously it was not deleted or formated.
Second thing which i tried is to run cmd in safe mode. But it failed too: here's the pic:Attached File  WP_000267.jpg   118.69KB   0 downloads



#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:22 AM

Posted 29 August 2015 - 04:38 AM

Both of the problems are suggestive of a hard drive problem (that's where I/O errors usually come from)

Please run the bootable hard drive diagnostic that I suggested earlier.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users