Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Random Reboots Or Blue Screen


  • Please log in to reply
2 replies to this topic

#1 cash22

cash22

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 14 July 2006 - 02:50 PM

hello,

The last week my pc started to reboot randomly. I disabled the automatic restart in winxp and now i get the blue screen. this happens at least once a day when i keep the computer open for long period of time.
The error message has this technical info:
0x0000008E (0xC0000005,0X8054AE34,0XF39409F0,0X000000)

Can someone help?

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:10 PM

Posted 14 July 2006 - 03:44 PM

Stop messages that contain 0x0000008E (0x8E for short) can have many causes, but the most common cause is bad RAM.

TROUBLESHOOTING
If your computer has two sticks of RAM in it, then remove one and see if the problems persist. If they do, switch pieces and test again.

ALTERNATIVE
You can run the memory tester from Microsoft. It is free and available for download HERE.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 cash22

cash22
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 14 July 2006 - 04:09 PM

Thank you. I just run the memory test and it passed all 6 tests.

I just looked at the event viewer and i saw this error at the same time of the reboot.

The name "WORKGROUP :1d" could not be registered on the Interface with IP address 192.168.0.143. The machine with the IP address 192.168.0.101 did not allow the name to be claimed by this machine.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users