Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Run System Image on Win 7, Fatal Error 0x8078011E


  • Please log in to reply
1 reply to this topic

#1 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:10 PM

Posted 22 August 2015 - 09:11 AM

Just FYI, when trying to run a system image on a Windows 7 Professional x64 OS (UEFI) I encountered the error below.

 

Windows Backup failed to get an exclusive lock on the EFI system partition (ESP). This may happen if another application is using files on the ESP. Please retry the operation. Error code 0x8078011E

 

After some troubleshooting and research I came across this threat on the Avast WEBForum https://forum.avast.com/index.php?topic=159026.0. I can confirm that in my situation uninstalling Avast 2015 from the Windows 7 (UEFI) computer and restarting did indeed correct the problem and I was then able to run a successful system image.


Edited by hamluis, 22 August 2015 - 09:49 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:10 AM

Posted 22 August 2015 - 09:50 AM

Thanks :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users