Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Problems Need Help


  • Please log in to reply
1 reply to this topic

#1 jeffreyga74

jeffreyga74

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 14 July 2006 - 09:32 AM

My computer froze up 4 days ago. Prior to this everything was running great. I have the whole Norton Security package (antivirus, firewall yadayada ) all of a sudden that morning something was wierd. It was acting like there was a virus. Meaning super slow, if you close a window instead of it just disappearing as normal, it would start from the top and disappear line by line from the top of the image and just take like 5 seconds to close that window. If I restart the computer it takes super long to get going. After running anitivirus checks and spyware checks and they all came back clean i didnt know what else to do. I even went and downloaded the AVG antivirus to see if it would pick up something Norton is missing. But still the same thing. So I tried system restore and I noticed that morning that my computer started nutting up, I had something called Software Distribution service 2.0 added on my computer - which I dont know what it is or install it myself. I think it it part of an update from Microsoft. So I tried to restore before that got on my computer, but now my system restore wont work. I have tried to the very earliest possble date that it will allow and still nothing. Can someone please help. I am renovating a house and my wife is killing me about getting this fixed so she can look at countertops to order and other crap. Thanks

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:48 AM

Posted 15 July 2006 - 02:06 AM

Looks like a lot of people are having problems with Software Distribution Service 2.0.
Seems to be something that was installed with a MS Automatic Update.

A couple of post I found on other forums discussing it:
http://www.computing.net/windowsxp/wwwboard/forum/132337.html
http://www.techzonez.com/forums/showthread.php?t=18118
http://forums.pcworld.co.nz/archive/index.php/t-60620.html

A lot of hits on Google (49,200,000):
Software Distribution service 2.0

Nobody seems to have a solution (in the few threads i read).

Have you tried booting to Safe Mode, and selecting Last Known Good Configuration?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users