Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Mail Won't find my Internet Provider


  • Please log in to reply
6 replies to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:05:16 PM

Posted 21 August 2015 - 08:17 AM

I am using Frontier Communications for my primary email account.  I also have gmail and outlook.  When I had outlook I was able to direct my Frontier email to Outlook and receive by my Hotmail email as well as my Frontier email.

 

When I set up windows 10 my gmail and outlook account both went in without any problem.  I am not able to get my Frontier email.  I know Frontier is using POP3 rather than IMAP.  Is there anything short of going to Frontier's email portal to get mail.  I would like to be able to get it on the Windows 10 mail tile.

 

Any help will sure be appreciated.



BC AdBot (Login to Remove)

 


#2 orlbuckeye

orlbuckeye

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:16 PM

Posted 21 August 2015 - 09:02 AM

You should just add your Frontier's incoming server name to the setup and the outgoing SMTP.  My email is through my internet provider Bright House. The incoming server is pop-server.cfl.rr.com with the default setting which is no security with no authenication and port 110. (Those are all defaults).  The my SMTP out going is mobile-smtp.roadrunner.com also smtp-server.cfl.rr.com. The problem with the second SMTP address is if I'm outside of the cfl.rr coverage it won't I'm using  roadrunner in a area where roadrunner is used.   


  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 


#3 Rocky Bennett

Rocky Bennett

  • Members
  • 2,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:04:16 PM

Posted 21 August 2015 - 11:00 AM

I use Microsoft Outlook as my mail program and my mail client is set up as POP 3.


594965_zpsp5exvyzm.png


#4 orlbuckeye

orlbuckeye

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:16 PM

Posted 21 August 2015 - 11:59 AM

Ok you have to set the incoming server, Password and SMTP (out-going server) under your account.  Google your internet provider's website and it will give you all this information. You need the same information for any Email client to work.


  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 


#5 orlbuckeye

orlbuckeye

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:16 PM

Posted 21 August 2015 - 12:00 PM

Also there may be a setting if you need to login to the out going server which you shouldn't need to but your provider should have the setting available online.


Edited by orlbuckeye, 21 August 2015 - 12:01 PM.

  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 


#6 Rocky Bennett

Rocky Bennett

  • Members
  • 2,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:04:16 PM

Posted 21 August 2015 - 12:47 PM

Ok you have to set the incoming server, Password and SMTP (out-going server) under your account.  Google your internet provider's website and it will give you all this information. You need the same information for any Email client to work.

 

 

Wow, I din't have to do any of that. Outlook just set it up for me when I entered my email address. Outlook is pretty adaptive.


594965_zpsp5exvyzm.png


#7 orlbuckeye

orlbuckeye

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:16 PM

Posted 21 August 2015 - 01:28 PM

Well it usually does that for IMAP emails which tend to be your Yahoos, GMails and Outlook.com. The difference between POP3 and IMAP.  POP email is received on your providers server and stored on the server and then you login and it downloads emails to your client. IMAP you email goes to the provider server and the client doesn't download it. It views it from the server.  I can access my Email on the pop server or IMAP.  I have Outlook set to use my providers POP server and I use Windows 10 mail to access my account using IMAP. I had to use IMAP to delete my mail from the server. I get 100 MB of email storage with my email account. I was getting emails that my received emails were getting bounced back yesterday. I have to clear ti every once in awhile and I forgot. I had over 2400 emails and it hit my 100 MB limit. I can increase it if I select 300 MB bandwidth that allows you 300 mb of emails but it's 199.00 per month.


  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users