Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Update installation taking forever.


  • Please log in to reply
2 replies to this topic

#1 Three Legs

Three Legs

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 20 August 2015 - 12:50 PM

I am using Windows Vista home premium on a Dell Inspiron 1545 laptop.
Computer started up okay this morning but was unable to get onto the Internet using Google chrome. Decided to shut down and restart the laptop. When shut down started a message came up 'Please do not power off or unplug your machine. Installing update 1 of 1'. It has the small blue circle rotating before the message and two dots at the end of the message which move five places to the right then back again. This message first appeared at 0915 this morning and is still showing at 1845 this evening. I thought this a long time for 1 update. How do I stop the update and shut the laptop down please. I have tried the escape button and pressing control alt and delete together but to no avail. Can anyone help please.

BC AdBot (Login to Remove)

 


#2 Ratedgore

Ratedgore

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New-Brunswick, Canada
  • Local time:10:35 AM

Posted 20 August 2015 - 01:12 PM

Press power button 10 seconds and restart your computer.



#3 Three Legs

Three Legs
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 20 August 2015 - 01:52 PM

Thank you for your help rated gore. Now configuring 1 of 3 updates and desk top reappeared. Hopefully all okay now. Thank you again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users