Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Update Error [0x800705b4] and attendant bugs


  • Please log in to reply
1 reply to this topic

#1 Baby Lee

Baby Lee

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 20 August 2015 - 10:27 AM

I post these symptoms to provide as much information as possible, to see if others are experiencing similar problems.

The persistence of the problems are irritating, but at present they don't overly hamper my productivity [though the drag and drop problem is irritating as all heck].

At it's base my query is three-fold. Anyone else experiencing similar problems? Anyone come up a solution other than troubleshooting or service start/stop which I've already tried numerous times? And most importantly, does this look to be something I should go to the trouble of reinstalling over, or something that Microsoft will fix eventually, given time? I have patience in this busy period, but no use postponing a reinstall if it's inevitable. I'm more concerned that the fixes present more errors than the I am about the update errors themselves at present.

Running Gigabyte Z68-UD3AH-B3 MoBo with Realtek HD Audio Onboard, NVidia GeForce 9600GT, 20 Gb, D-Link Wireless.

Upgrade direct from 8.1 install.

Initially disabled AVG, reinstalled and states up to date and working correctly.

Update - spinning disc for 20+ minutes, then to retry screen, Error 0x800705b4.

Store - spinning disc for 5+ minutes, then states Store has stumbled. Error - 0x801901F7.

Microsoft Solitaire Collection - Disappeared completely from start, unable to reinstall due to store issues.

Cortana - Unresponsive, does no open when start menu tile is clicked or when search button in tool bar clicked.

Mouse - Intellimouse Optical - random 'phantom' clicks on drag and drop, will drop files while dragging into random folder in drag path. Similarly, mouse will click or unclick [if held down] in games. Worse with Rocketfish Bluetooth Mouse. Better if Itunes isn't running. Will sometimes ameliorate for a bit if I unplug and replug mouse.

Start menu - sporadically loses search function, ie, doesn't respond to keystrokes while Start/Tiles active.

Shutdown - Will not turn off or restart, states Task Manager closing update service.

Attempting start/restart and renaming of catalog and Software distribution - will not grant access to rename or delete software distribution folder, when trying to start/stop wuauserv states 'process in course of starting or stopping, try back later.'

Windows Update Troubleshooter - Service registration is missing or corrupt.

I have also tried updating manually both by downloading an update panel standalone pack, and a standalone KB release.

The panel pack installer stalls stating 'searching for update files' even though the update files are ostensibly in the very installer package I downloaded and click on. Will not stop or shut down, must be stopped with task manager.

The KB release states 'Installer encountered an error: 0x8007000d. The data is invalid.'

Problem has persisted since 8/14, and I have restarted 4-5 times in the course.

Another minor problem that's more of a quirk at this point. At first mail would not start, much like Cortana and Store. Then it didn't start but new mail showed up in notifications. Now it starts and has new mail in inbox, but notifications do not show up in taskbar.



BC AdBot (Login to Remove)

 


#2 Baby Lee

Baby Lee
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 26 August 2015 - 02:10 PM

I submitted a more comprehensive set of symptoms here

http://www.bleepingcomputer.com/forums/t/587194/update-error-0x800705b4-and-attendant-bugs/

but did not get any replies.  Mod Edit:  Merged topics - Hamluis.

 

In an effort to see some progress, I post this to see if anyone has any method for forcing either the start or shutdown on wususerv. For over a week, despite multiple shutdowns and restarts and attempts at update, and whatever type of fixes you can imagine, wusaservehas stated that it is either starting or stopping and to try whatever I'm doing later. Try to start? try later. Try to end? Try later. Try to update? wuauserv starting try again later.

Is this something that will necessitate a hard format and reinstall? Is there a way to shut down or startup that forces wuauserv? Any tips appreciated.


Edited by hamluis, 27 August 2015 - 10:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users