Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Print problems after exstender change


  • Please log in to reply
6 replies to this topic

#1 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,752 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:06 AM

Posted 20 August 2015 - 09:25 AM

I tried a Netgear N300 exdender all worked fine but had -0- extra boost to network, I returned it and got the Netgear X6100 it works fantastic but lost contact with printer.  Getting message Domain Service is currently unavailable, I also get unable to connect when I do try to print.  I have tried just about all I can think of.  All ideas apprenticed!

 

Phil 


If you don't stand for the flag then you will fall for anything!


BC AdBot (Login to Remove)

 


m

#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 20 August 2015 - 10:16 AM

you get a different subnet ip when on the extender?

like 192.168.0.x when on the router and 192.168.1.x on the ext?



#3 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,752 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:06 AM

Posted 20 August 2015 - 10:58 AM

Route: 192.168.1.1

 

Extender: 192.168.1.10

 

Printer:  1912.168.1.8


If you don't stand for the flag then you will fall for anything!


#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:06 AM

Posted 20 August 2015 - 11:52 AM

did you change the IP in the printer settings on the PC? I am assuming you made the printer have a static IP address.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 3,752 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:06 AM

Posted 20 August 2015 - 01:07 PM

Nah I did not touch any of the IP's, just pulled the N300 and put the X6100 in its place.  Never fooled with Ip's, been luck everything has always worked.  I guess now I will get trial by FIRE LOL


Edited by OldPhil, 20 August 2015 - 01:19 PM.

If you don't stand for the flag then you will fall for anything!


#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:06 AM

Posted 20 August 2015 - 02:48 PM

I'm not saying they did, but it might have. Just check the IP on the printer to make sure it's the same in the software on your PC. And make them the same if not and static.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 20 August 2015 - 05:12 PM

problem with your "plug and play" with the extender is two fold

1. not being static ip means its using dhcp which also means the ip address can and will change

2. not only does this mean the print driver which is set to a particular ip address can't print when the printers ip changes you have no control over either the extender or printing.

 

Solution: follow the instructions for setting up the extender which usually entails logging into it and setting a static ip NOT in the router dhcp server range. then look at the port being used by the printer driver on your workstation and make sure it references that statically assigned ip address.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users