Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Little lag spikes on arma 3, how to tell if hardware is bad?


  • Please log in to reply
9 replies to this topic

#1 Spiralnebula

Spiralnebula

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 20 August 2015 - 06:13 AM

http://www.3dmark.com/3dm/8159048?

 

my benchmark test.

 

I have a 500 watt PSU..

 

I get a 1 sec lag spike while playing arma 3 on all Low settings, and sometimes I can get a huge 3-4 second lag spike.

 

I think when I start shooting, it starts to lag(or since you don't shoot all the time in the game and it just lags when it usually does and I think it's because I'm shooting.)

 

Is there anything else I can do to test for hardware starting to fail ?



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:41 AM

Posted 20 August 2015 - 01:02 PM

I'm going to assume that heat has been checked and is not a problem. I would suggest considering a larger power supply. You have a single component consuming over 20% of your power which could starve other things when they go to working [shooting] harder. Just a guess.

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 Spiralnebula

Spiralnebula
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 20 August 2015 - 10:15 PM

Yeah I checked my temps. I can post them up for ya if u like.

 

http://tinypic.com/r/mhyr93/8

 

 

Is there a way to find out 100% its my PSU? I don't have much money and don't want to buy a new psu if it's not the problem.



#4 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:41 AM

Posted 20 August 2015 - 10:43 PM

I'm not sure. Maybe one of the others here has a good method they are willing to share

 

Dick


Stay well and surf safe [stay protected]

Dick E


#5 Spiralnebula

Spiralnebula
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 21 August 2015 - 12:11 AM

someone said my cpu temps are fine, even though I can't take the fan off my cpu and clean it up. It's a little dirty(computer is about a year old).

 

I'm fine when playing other games, such as counter strike. Whenever it has a lag spike on arma 3, sometimes when I'm having a important gun fight(doesn't happen too much since it's a military simulator, so you run around for hours gathering loot and such and if you see someone who is trying to rob you or such, dying can make you lose hours of work. Dying whenever there's a tiny bit of lag can be very upsetting :(....

 

Hope I can get this issue fixed, I was told I should be able to run arma 3 on ultra setting with max fps @ 25. I run it on low and get 28ish when I'm in big towns.



#6 Spiralnebula

Spiralnebula
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 22 August 2015 - 01:31 AM

bump



#7 Spiralnebula

Spiralnebula
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 23 August 2015 - 12:32 AM

bump



#8 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:41 AM

Posted 23 August 2015 - 03:28 PM

unnecessary posts ^ x2


Stay well and surf safe [stay protected]

Dick E


#9 Spiralnebula

Spiralnebula
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 23 August 2015 - 11:47 PM

Sorry, I'm use to a gaming forum where they bump topics every 4 hours due to high activity....I won't do it again.

 

btw, you're from charlotte? 704? 28086? o_o.....My brother lives in charlotte.



#10 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:41 AM

Posted 24 August 2015 - 12:36 PM

Live and work in the city - 28202


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users