Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Service host: Local System (Network restricted) causing high CPU usage (Win 8.1


  • Please log in to reply
No replies to this topic

#1 ante93

ante93

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 20 August 2015 - 04:19 AM

Hello, this is an issue that I've been facing for a long time, but until now, I managed to fix it by doing a system restore, but it always came back after a couple of months. Yesterday I reinstalled Windows 8.1 with I hope that the problem would be gone, but after a couple of hours the issue was there again, and I have no idea what to do now, it usually uses around 35-40% of my CPU (FX-8320), it seems like that it is also causing other processes to use more cpu power than normal, usually those are programs that I installed (Google Chrome, Asus Al Suite II, Advanced System care, Asus Routine Controller) When I kill the process after a couple of seconds it just restarts itself. Please help



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users