Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Blocking Google


  • Please log in to reply
3 replies to this topic

#1 friedeggs

friedeggs

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:13 AM

Posted 13 July 2006 - 11:49 PM

Heres a weird one.....Ive been using a Linksys WRT54GX (SRX200) router for about 8 months with minimal issues.......Recently I discovered that my laptop is unable to go to www.google.com (or any other google produc t for that matter) when using the wireless connection....the screen just times out after a while.......I can go to any site on the web......but not google.....I just discovered tonight that when I connect the laptop to the router with the etherlink cable directly.....google works, no problem.......I've kept my router firmware up to date and reinstalled the latest again tonight, but to no avail......I also disabled the router firewall and tried it but that didnt work......I have no issues with my desktop (which is hardwired to the router)......I know google isnt the end all, be all...but its kind of annoying........any help is appreciated.....thanks

(Moderator edit: replaced topic description. jgweed)

Edited by jgweed, 14 July 2006 - 01:15 PM.


BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:10:13 AM

Posted 15 July 2006 - 11:23 AM

weird. some setting.
reset your router to default settings<in the router configuration page> and set it up as a new setup.
need any help with that, post back please
dave
Google...Google.....browse..read

#3 friedeggs

friedeggs
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:13 AM

Posted 16 July 2006 - 02:38 PM

Thats it!!!...Thanks.....

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:10:13 AM

Posted 16 July 2006 - 03:52 PM

right on!!
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users